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The copyrighted Martus™ software itself was developed with a major grant from the Information Program 
of the Open Society Institute, and other funding from individual donors, foundations, and The Benetech 
Initiative itself.  To obtain more information, visit the Martus Project website at http://www.martus.org.   
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in the United States and elsewhere. Please acknowledge this mark by use of the ™ symbol with it, when 
first referring to it in other documentation. For simplicity, we have not used the ™ symbol in this 
documentation and often refer only to “Martus”  when referring to the software and the program, except on 
the introductory pages. Benetech claims world-wide ownership of the Martus mark for this particular set of 
uses and services.  
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1. Introduction to the Martus™ Software 

1a. What is Martus™? 
Named after the Greek word for witness, the Martus Project provides an efficient and secure way to store 
and retrieve information about human rights abuses. Using the Martus application, you can create bulletins 
that record human rights abuses, attach supporting documents, specify whether the information should be 
public or private, and store the information on a secure server. To learn more about the problems the 
Martus Project addresses and future plans for the project, visit http://www.martus.org. 

1b. Why is security so important when using Martus? 
The people who give you information about human rights abuses are concerned about security—and you 
need to be just as concerned in order to protect them and yourself. It’s important that only the designated 
people have access to the bulletins you’ve created, especially the information you deem particularly 
sensitive (which you can maintain as private). It’s equally critical that no one else is able to modify the data 
you submit, or to create false or inaccurate bulletins using your account. 
 
There are steps you can take to prevent someone from using your Martus account to read the data you’ve 
collected or to submit additional data, even if they steal your computer or otherwise gain access to it.  

1c. How does Martus keep the data secure? 
Every Martus account has a key which can only be accessed using the password for that account. When you 
sign in to the Martus software, your password enables the application to open the key (associated with the 
MartusKeyPair.dat file,) so that you can see the bulletins you’ve created and stored.  
 
Your password is yours alone; without it, no one can open your private bulletins, the private data in the 
public bulletins you’ve sent to the server, or any of the bulletins on your hard drive, whether they are in 
draft or sealed status. However, if you’ve set up a Headquarters (HQ) account, the HQ accountholder 
(typically, your organization’s main office) will still be able to see the private data that you sent to the 
server. 
 
Because there are computer programs and keyboard alterations that can allow others to record the 
characters you type on your keyboard, the Martus software includes an on-screen keyboard for you to use 
when you enter your password. This makes it even harder for an intruder to discover your password.  

1d. What does an individual need to do to keep data secure? 
Use a password that you’ ll remember, but that no one else can guess. Pay special attention to the guidelines 
in “2f. Choosing a password”  in this user guide. 
 
To keep your password secret, don’ t write it down anywhere that it could be found and connected with the 
Martus software. Don’ t send it to anyone through e-mail or give it to anyone over the phone, as those 
means of communications may not be secure. 
 
In addition to your password, you need your key to access your account. Make a backup copy of your key 
and store it separately from your password. (For more information, see “9b. Backing up your key.” ) This is 
important because if you are unable to start your computer or it is stolen, you’ ll need to install the key on 
another computer to access the private data you have recorded, even if it’s stored on the Martus server. 

1e. What are the limitations to Martus security? 
The Martus software uses very strong encryption technology to scramble your bulletins so that other people 
cannot read them on your hard drive.  However, since security involves people, and people are human, 
Martus security has limitations.  We want to make sure you understand these limitations, even though the 
software is designed to be very secure.  Here are some of the ways your private information may be 
compromised: 

�  Somebody can find your password written down on a slip of paper 
�  Your password may be too simple, such as a word or a name or a simple phrase   
�  Somebody may watch you enter your password, or may install a new keyboard, a special 

connector or special software to steal your password 
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�  You may accidentally put something secret into the public section of a bulletin 
�  Someone you trusted with a headquarters key could violate your trust 
�  Anybody who knows your password or a headquarters password could disclose that password 

through force, blackmail or even by accident 
�  Your password could be intercepted if you send it in an e-mail message, or say it on a tapped 

phone line 
�  Someone could give you an altered copy of the Martus application, which could give others access 

to your data 
�  The makers of Martus could have made a mistake in designing Martus, or a scientist might invent 

new technology for breaking security, or enough time may pass that computers have more power 
to crack the security. 

 
Although Martus has been reviewed extensively for strength of security, and computer experts can review 
its design to check for flaws at any time, it is likely that private information will be accessible to other 
parties willing to invest the time and effort to read it at some point in the future.  
 
Although these limitations may sound scary, Martus information is far more secure than information on 
paper or in most existing computer programs.  We explain these limitations to make sure you understand 
them, and the importance of being security-conscious in your use of Martus. Although we have built a very 
strong lock on your information, any lock can be unlocked by a key left out, and even the strongest locks 
can be broken with enough effort. 

1f. Why send bulletins to the server? 
A Martus server is a computer server that accepts encrypted bulletins, securely backs them up, and 
replicates them to multiple locations, safeguarding the information from loss. (Benetech provides the server 
software to the organizations that host Martus servers, but it does not provide server services directly; e-
mail info@martus.org for a list of potential server hosts.) Any bulletins you haven’ t sent to a server exist 
only on your computer. If your computer is lost, stolen, or damaged, you could lose all of that data. The 
server acts as a backup mechanism. With your key and your username and password, you can install 
Martus on a different computer and access all the public and private data in bulletins you sent to the server. 
And if you have set up any Headquarters (HQ) accounts, sending bulletins to the server makes them 
available to those accounts (both public and private data).  See “9c. Restoring your key”  and “9f. Sharing 
your private data with colleagues.”   
 
Additionally, public information in bulletins may be available to researchers, the press, and others 
interested in human rights issues. If you store the bulletins on your computer, only you have access to the 
information; if you send them to a server that is connected to the web-based Martus Search Engine, others 
can learn about the public information in the cases you document.  

1g. Why is Martus an open source application?  
Independent programmers can review the code in an open source application in a way that they cannot in 
traditional applications. Benetech has developed Martus for use by human rights organizations, and it has 
not included any hidden means of collecting information from Martus users, or of having the application 
perform any hidden tasks. Because Martus is an open source application, you don’ t have to take our word 
for it. Any organization can have the code independently verified to see that it does what we say it will do.   
 
To learn more about open source technology, visit the Open Source Initiative at 
http://www.opensource.org. 
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2. Getting Started 
 
You can install and run Martus on any computer running Windows, Mac OS, or Linux that meets the 
following requirements. For more information about the most current system recommendations, see the 
release notes in the README.txt file included with the Martus software download. 
 
We recommend running Martus 3.0 on Windows 98/2000/XP and Mac OSX.  Martus 3.0 has not been 
tested on other Windows/Mac operating system versions. 
 
Windows 
�  Windows 95 SE, Windows 98, Windows NT 4.0, Windows Me, Windows 2000, or Windows XP (in 

non-English versions, the only version of Windows 2000 in which Sun tested the Java environment is 
Windows 2000 Professional.) 

�  In Windows NT, Windows 2000, or Windows XP Professional, you must log in as an administrator 
before installing Martus. 

�  Pentium 166 MHz processor (300 MHz or faster recommended) 
�  50 MB hard disk space available 
�  32 MB RAM (64 MB or more recommended) 
�  Internet connection, to back up data to the Martus server.  If you do not have an internet connection, 

see section “9g. Enabling other accounts to send your bulletins to a server.”  
�  To send bulletins to a Martus Server, your Martus software must not be blocked by a firewall. If you 

have a software or hardware firewall, it must allow your computer to contact ports 987 and 988, or 
ports 80 and 443, on the Internet. If these ports are blocked when you try to select the server, you will 
see a message that the server is not responding. 

�  CD drive (for CD installation only) 
�  Screen resolution of 800x600 or greater 
 
Mac OS 
�  Mac OS 9.2 or higher 
�  Java Runtime Environment (JRE) version 1.4.2 (preferably 1.4.2_12.)  Martus is not compatible with 

Java 1.5 (sometimes called Java 5) - to download version 1.4.2, visit 
http://www.apple.com/downloads/macosx/apple . 

�  50 MB hard disk space available 
�  Internet connection, to back up data to the Martus server.  If you do not have an internet connection, 

see section “9g. Enabling other accounts to send your bulletins to a server.”  
�  To send bulletins to a Martus Server, your Martus software must not be blocked by a firewall. If you 

have a software or hardware firewall, it must allow your computer to contact ports 987 and 988, or 
ports 80 and 443, on the Internet. If these ports are blocked when you try to select the server, you will 
see a message that the server is not responding. 

�  CD drive (for CD installation only) 
�  Screen resolution of 800x600 or greater 
 
L inux 
�  Intel Pentium platform running Linux kernel v. 2.4 and glibc v. 2.2 or later 
�  Java 2 Standard Edition (J2SE) Java Runtime Environment (JRE) 1.4.2 (preferably version 1.4.2_12) 
�  75 MB hard disk space available 
�  32 MB RAM (64 MB or more recommended) 
�  Internet connection, to back up data to the Martus server.  If you do not have an internet connection, 

see section “9g. Enabling other accounts to send your bulletins to a server.”  
�  To send bulletins to a Martus Server, your Martus software must not be blocked by a firewall. If you 

have a software or hardware firewall, it must allow your computer to contact ports 987 and 988, or 
ports 80 and 443, on the Internet. If these ports are blocked when you try to select the server, you will 
see a message that the server is not responding. 

�  CD drive (for CD installation only) 
�  At least 16-bit color mode with the KDE or the Gnome desktop recommended 
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2a. Installing 
Martus was written using the Java programming language, and it requires a Java environment to run. The 
Martus installer for Windows installs both the Java 2 runtime environment and the Martus application onto 
your computer; it can also add a shortcut to the Martus application on your desktop or in the Start menu at 
your request. If you are using Mac OS or Linux, you may already have the Java runtime environment 
installed; if not, install it before installing Martus. 
 
You can download the Martus program from http://www.martus.org. You can download the installer for the 
platform you’ re using (if available), or an ISO CD image that contains the program files for Windows, Mac 
OS, and Linux. If you download the ISO CD image, you must copy it to a CD before installing Martus. 
However you install Martus, you may want to visit http://www.martus.org/downloads to download any 
language packs that have been added since the latest Martus release. 
 
Note: As with most applications, you cannot successfully install Martus by copying Martus files you have 
backed up. Use the Martus installer to install the application.   
 
To install Mar tus for  Windows: 
1. Insert the Martus CD into your CD-ROM drive or download the Martus installer from 

http://www.martus.org and run it. The Martus installer opens. 
 
Note: If the Martus installer does not open automatically when you insert the Martus CD, double-click My 
Computer on your desktop, navigate to your CD-ROM drive, and double-click the MartusSetup.exe file. 
 
2. Choose a setup language, and click OK. 
3. Click Next in the NSIS Install Wizard dialog box to install Martus. 
4. Read the license agreement, and then click Yes to accept it. If you do not accept the license agreement, 

the installer will not install Martus. 
5. Decide whether you want to install a Martus shortcut in the Windows Start menu. Click Yes if you do, 

and No if you don’ t.  
6. Decide whether you want to install a Martus shortcut on the desktop. Click Yes if you do, and No if 

you don�t. 
 
Note: It’s much easier for most users to run Martus if a shortcut is included in the Windows Start menu or 
on the desktop. However, if you want the presence of the Martus software to be less obvious, don’ t install a 
shortcut in the Windows Start menu or on the desktop. Regardless of your choice, the Martus installer 
always adds a Martus shortcut to the Martus directory. 
 
7. The installer reports its progress as it installs the Martus application and the Java files it requires. 

When prompted, click Finish to complete the installation. 
 
Note: Even if you already have Java installed, Martus installs its own Java 2 runtime environment. The 
Martus installation will not change existing versions of Java. 
 
See “2c. Upgrading to a new version of Martus (Windows only)”  for information about upgrading from an 
old version of Martus to the current release. 
 
To install Mar tus for  Mac OS: 
1. Insert the Martus CD into your CD-ROM drive (or download the Martus zip file) from 

http://www.martus.org and double-click it.  
 
Note: Only use full-size CDs in a CD drive that has a slot without a mechanical tray; use mini-CDs only in 
CD-ROM drives with mechanical trays. 
  
2. Open the LibExt folder on the CD. 
3. Copy all the files within the LibExt folder to the /Library/Java/Extensions folder on your hard disk. 
4. Copy the Martus folder from the CD into the /Library/Java folder on your hard disk. This will result in 

a folder called /Library/Java/Martus. 
5. If desired, you can also copy the README files from the main CD folder to your computer.  These 

files contain a list of changes between versions of Martus. 
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6. If desired, create a script to run Martus. To run the Martus program, open a Terminal window, go to 
the /Library/Java/Martus folder and type:    
Java -Xbootclasspath/p:/Library/Java/Extensions/bc-jce.jar -jar martus.jar 

 
To install Mar tus for  L inux: 
Installation instructions for Linux are included in the LinuxJavaInstall.txt file found in the Martus/Docs 
directory on the installation CD. You�ll find the same file in the Martus/Docs directory on your hard disk 
after you install Martus. 
 
1. See if you already have Sun Java version 1.4.2 by typing: 
 

  java  -version 
 
This commands returns which version of java you are currently running and where it is installed.   
 
If you do not have version 1.4.2 of java installed, then install Sun Java from the Martus CD, or 
else download the "Linux self-extracting file" from 
 
  http://java.sun.com/j2se/1.4.2/download.html 
 
Note: To run Martus, you need to install the current version of Java Runtime Engine (JRE), not the 
larger Java Developer’s Kit (JDK).  

 
2. Copy all the files within the /LibExt/ directory on the Martus CD (or zip file) into the directory on your 

hard disk that contains your Java Install executable libraries (for example, jre/lib/ext). 
3. Create a new directory on the hard disk at ~/.Martus/. 
4. Copy all the files from the Martus/ directory on the installation CD into the ~/.Martus/ directory. 
5. If desired, create a script to run Martus. To run the Martus program, type  
     
java -Xbootclasspath/p:<path-to-Java-Install-executable-libraries>/bc-jce.jar -jar <martus directory>/martus.jar 
 
For example:  
$ /opt/j2re1.4.2/bin/java -Xbootclasspath/p:/opt/j2re1.4.2/lib/ext/bc-jce.jar -jar ~/.Martus/martus.jar  
 
For additional assistance installing in Linux, please email help@martus.org. 
 
Mar tus Documentation 
When you install Martus, all the language versions of the user guide and quick start guide that are currently 
available are installed in your Martus\Docs directory.  If you used the Windows installer, links to these 
documents are also available by going to Start > Programs > Martus.  They are also available at 
http://www.martus.org/downloads, and you can visit this site to see whether new language versions are 
available. 

2b. Uninstalling 
To uninstall Martus in Windows without deleting your Martus bulletins or account data, choose Start > 
Programs > Martus > Martus Uninstall (if you opted to add short-cuts to your Start menu), double-click the 
uninst.exe file in the Martus\bin directory, or use the Add/Remove Programs control panel in Windows: 
1. Choose Settings > Control Panel from the Start menu. 
2. Double-click the Add/Remove Programs icon. 
3. Select Martus from the list of applications. 
4. Click Add/Remove, and then follow the on-screen instructions. 
 
To uninstall Martus in Mac OS or Linux without deleting your Martus bulletins or account data, delete the 
martus.jar and the bc-jce.jar files. 
 
If you want to delete bulletins and your key file, but keep the Martus application, choose Tools > Delete 
My Data. For more information, see “7. Deleting Your Bulletins and Account Information.”  
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If you need to remove Martus bulletins and configuration data, as well as the Martus application, choose 
Tools > Delete All Data and Remove Martus. This feature removes information for all accounts on the 
computer, not just yours, and should only be used in emergency situations. For more information, see  
“8. Deleting All Martus Data, Including the Application.”  
 
When you remove Martus files using the Delete All Data and Remove Martus command, Martus deletes 
the files in a way that makes them more difficult to recover than just deleting the files manually. However, 
to verify that all Martus information has been removed, search for the Martus folder (C:\Martus in 
Windows) and any folders and files you copied during installation (Mac OS or Linux). If any of these 
folders or files remain, delete them, and then empty the trash or recycling bin.  
 
Note: Deleted user data can still be recovered by technicians who gain access to the computer’s hard drive; 
however Martus deletes it in a way that makes it harder to recover. Additionally, because all bulletin data is 
encrypted, it is secure as long as your password is strong and remains secret. There are disk utilities 
available that will completely erase user data in ways that prevent the recovery of any information.  

2c. Upgrading to a new version of Martus (Windows only) 
Benetech continues to improve the Martus application, and Martus upgrades are periodically available from 
the Martus web site at http://www.martus.org.  
 
To upgrade the Martus software for Windows, do the following: 
1. Download the new version (either upgrade or regular full release files) or obtain an installation CD.  
2. Run the setup program: double-click the file you downloaded or insert the CD into your disc drive. The 

installer notifies you that you have an older version of Martus installed. 
3. Click Yes to upgrade. The new version of Martus is installed into the same directories as the older 

version. All data files, including account information, passwords, and bulletins, remain intact. 

2d. Updating the Martus program file 
Benetech continues to improve the Martus application. Check http://www.martus.org for the latest version, 
and follow the instructions on the web site to validate the downloaded software using the SHA-1 sum 
program.   
 
In the future, Benetech may choose to distribute an updated version of the martus.jar file.  You should not 
trust the authenticity of any martus.jar file that is separately delivered to you, until you have verified it 
using the procedure that follows.  Do not trust any alternative verification procedures provided to you by 
other means. 
 
Use only the verification program found on an authentic Martus CD. The instructions below assume the 
verification program is located in the “Verify”  directory of a Martus CD.  If you have placed the 
verification program on a floppy disk or hard disk drive, you will need to alter these instructions 
accordingly. 
 
*  In Windows: 
 
Open an MS-DOS prompt window and type the following three lines, substituting your own CD-ROM 
drive letter for “d”  and the path to the .jar file you’ re verifying: 
 
d: 
cd  \verify 
ven  d:\path-to-file\martus.jar 
 
OR, from the Start menu, choose Run and then type: 
 
d:\verify\ven  d:\path-to-file\martus.jar   
 
(where d is the letter assigned to your CD-ROM and path-to-file is the path to the .jar file you’ re verifying).  
 
If the line “Martus JAR verified.”  appears on your screen, the .jar file is legitimate. 
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*  In Mac OS: 
 
Place the new .jar file in the existing Martus folder on your hard drive, and then run the verifier:  
 
Open the Terminal application window, and then type in the following commands: 
 
cd  /Volumes 
ls 
cd  Martus (then hit the Tab key to auto-complete the folder name) 
cd  verify 
java  -cp  .  JarVerifier  /Library/Java/Martus/martus.jar 
 
If the line “Martus JAR verified.”  appears on your screen, the .jar file is legitimate. 
 
*  In L inux: 
 
Place the new .jar file in the existing ~/.Martus/ directory, and then run the verifier. The following code can 
be pasted into a bash or sh shell (although you may need to be signed in as �root� to run the mount 
command): 
 
  mount=/mnt/cdrom 
  [ -d $mount ] || mount=/cdrom  # for Debian and etc 
  [ -d $mount/[vV]erify ] || mount -r $mount 
  cd $mount/[vV]erify && java JarVerifier ~/.Martus/martus.jar 
 
If the line “Martus JAR verified.”  appears on your screen, then the .jar file is legitimate. 
 
If you see “bash: java: No such file or directory”  then you need to add java�s �bin� directory to your PATH.  
See step 1 of the Linux install procedure. 
 
If you see “Error loading class JarVerifier: Bad major version number”  then you need to install a newer 
version of java, and/or put the latest version of java earlier in your PATH.  See the step 1 of the Linux 
install procedure. 

2e. Setting up your account 
Before you can use Martus, you need to create an account for yourself and set up your contact information. 
Multiple accounts can exist on a single computer. The first user�s account is in the Martus directory; 
additional accounts are in subdirectories in the Martus directory. 
 
When you set up your account, you create a username and password. Use a password you can remember. If 
you forget your username or password, you may not have access to any of your bulletins in Martus. 
Additionally, take precautions to keep your password secret. Your password provides access to all of the 
bulletins you create in Martus, and allows you to create new bulletins. Never send your password through 
e-mail, or tell it to anyone over the phone, as these communication methods may not be secure. 
  
1. Start Martus. Click OK in the Martus Welcome dialog box. The Martus Sign-in dialog box opens.  

�  To start Martus in Windows, choose Start > Programs > Martus > Martus, double-click the Martus 
shortcut on the desktop or in the Martus directory, or choose Start > Run and then type the 
following text:  
C:\Martus\bin\javaw.exe -Xbootclasspath/p:C:\Martus\lib\ext\bc-jce.jar -jar C:\Martus\martus.jar  

�  To start Martus in Mac OS, open a Terminal window, go to the /Library/Java/Martus folder and 
type:   Java -Xbootclasspath/p:/Library/Java/Extensions/bc-jce.jar -jar martus.jar  

�  To start Martus in Linux, run a script you’ve created or type: 
 
java -Xbootclasspath/p:<path-to-Java-Install-executable-libraries>/bc-jce.jar -jar <martus directory>/martus.jar 
 
For example:  
$ /opt/j2re1.4.2/bin/java -Xbootclasspath/p:/opt/j2re1.4.2/lib/ext/bc-jce.jar -jar ~/.Martus/martus.jar  
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2. If other accounts already exist on your computer, click the New Account tab in the Signin dialog box, 
and then click OK. If there are no existing accounts, Martus will prompt you to either create a new 
account or restore an account from backup key files.  

3. Choose a language from the dropdown menu in the Signin dialog box. 
4. Type a username; it can contain letters, numbers, punctuation, and spaces. We recommend that you 

create a username that has between 8 and 50 characters, and recommend against entering non-ascii 
characters using the Alt + NumberPad method.  Choose a username that will be easy for you to 
remember, and remember how you capitalize it, as Martus usernames are case-sensitive. 

5. Click characters on the on-screen keyboard to type a password that has between 8 and 50 characters. 
(There is no cursor in the Password field, and you do not have to click in it.) Choose a password that 
you can remember, but that would be difficult for someone else to guess.  Use a combination of letters, 
numbers, and punctuation to make the password more secure; Martus passwords are case-sensitive.  
See “2f. Choosing a password”  for guidelines for creating a secure, useful password.  I f you forget 
your  username or  password, there is no way for  you to access the pr ivate bulletins you have 
created or  any of the data on your  computer  unless you have per formed a multi-file key backup.   
See “9b. Backing up your key”  for more information.  
 

 
 
Note: If you prefer to type your password using the computer’s keyboard, click Switch To Using 
Regular Keyboard. Your password may be less secure if you type it with the computer’s keyboard than 
if you use the on-screen keyboard, as an unauthorized person could install a device or program that 
could “sniff”  your keyboard to record your keystrokes.  If using the keyboard, we recommend against 
entering non-ascii characters using the Alt + NumberPad method. 
 

6. Click OK. The sign-in screen appears a second time. 
7. Enter the same username and password to verify them, and then click OK.  
8. If you want to provide contact information, enter it now. (It may take a few seconds for the Martus 

Setup Contact Information dialog box to appear.) If you do not enter anything for Author and 
Organization, Martus will prompt you for the information every time you start the application. 
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The Author and Organization information appear in every bulletin you create. Public bulletin data (that 
is, data that has not specifically been labeled private) may be available to researchers, the press, and 
the public through the Martus Search Engine. This contact information provides a way for someone to 
follow up with you or your organization for more information about your bulletins. (If you do not want 
to make your bulletin data available publicly, you can choose to make all of your data private.) 
 
For Author, enter your name or your organization’s name as the source of the information in the 
bulletins you submit.  Type your organization’s name, and the e-mail address, Web page address, 
phone number, and mailing address people should use to contact you or your organization.  Any 
contact information you enter may become public, if you choose to send it to a server. All the fields are 
optional, or you may use a pseudonym or provide only your organization’s information if you do not 
want your name to be publicly available. Click OK.  
 
Martus prompts you to send the contact information to the Martus server. Contact information on 
public bulletins sent to a Martus server is also published on the Martus Search Engine, which is 
publicly accessible.  If you want to send your contact information to the Martus server, where it will be 
available to anyone who has access to the Martus Search Engine, click Yes. If you want to keep your 
contact information confidential, click No.  

 
If you leave Author and Organization blank, the Contact Information dialog box will appear each time 
you start Martus. If you need to change the contact information later, choose Options > Contact 
Information.  
 
Note: When you close Martus after creating an account, you�ll be prompted to back up your key file. If 
your computer malfunctions or is stolen, you�ll need your key file to access your private bulletin data 
from Martus Servers on another computer. Martus will prompt you to back up your key file every time 
you start the application until you do so. For more information, see "9b. Backing up your key." 

2f. Choosing a password 
To keep your data secure, you need to use a password that cannot be easily discovered or guessed. Use the 
following guidelines to develop a password that you can use confidently, and that you can remember. You 
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are the only one who knows your password; if you forget your password, you may not be able to access 
your private Martus data. 
 
�  Do not use your username. 
�  Do not use a single dictionary word. 
�  We recommend that you use at least 15 characters. 
�  Use a combination of alphabet characters, numbers, and special characters (such as !@#$%^&*). 
�  Use a combination of uppercase (capital) and lowercase characters if you use a case-sensitive 

language. 
�  If you must write down your password, keep it in a secure location separate from your Martus 

installation. 
�  Create a reminder statement for yourself, and keep it somewhere secure. (Remember that if your 

reminder statement jogs your memory, it could also provide a clue to someone attempting to discover 
your password.)  

�  Use a password that can be remembered (use characters that are meaningful to you). 
�  Develop a simple method for choosing new passwords. 
�  Change your password if you feel that your account has been compromised.  See “9h. Changing your 

user name or password”  for information. 

2g. Setting up a server connection 
To ensure you’ ll have access to your bulletins in case of computer loss or theft, send them to a Martus 
backup server. A Martus server is a computer server that accepts encrypted bulletins, securely backs them 
up, and replicates them to multiple locations, safeguarding the information from loss. Martus servers are 
operated by non-profit organizations (Benetech does not operate Martus servers directly). If your 
organization does not have a relationship with an organization that hosts a Martus server, visit 
http://www.martus.org to see the list of server hosts. 
 
Sending bulletins to a server also lets you share them with others to whom you have given access, such as 
your organization’s Headquarters. The press and other members of the public may have access to your 
public bulletins through the Martus Search Engine. 
 
If you’ re connected to a server, Martus automatically backs up draft bulletins to the server when you save 
them. However, draft bulletins are treated as private data, and are only available to you and your 
Headquarters, if you’ve given permission to users of a Headquarters (HQ) account.  
 
When you complete a bulletin and save it to the server, it is sealed, so that it can never be edited again 
(though you can create a new version of the bulletin if you need to update any information). The public 
data in the bulletin is available to anyone who has access to the server; private data is available only to you 
and your Headquarters, if you’ve given permission to users of a Headquarters account. 
 
Before you can send bulletins to or retrieve them from a server, you need to identify the server in Martus. 
You’ ll need to know the server’s IP address, the server’s public identification code, and the magic word. 
Usually, you’ ll receive this information directly from the organization that operates the server.  
 
To configure the server: 

1. Choose Server > Select Martus Server. 
2. Enter your username and password when prompted. 
3. Enter the IP address for the server. 
4. Enter the server’s public identification code, and click OK.  
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5. A server compliance message appears. Click Accept if the server compliance statement meets your 
needs. If the server doesn’ t meet your needs, click Reject and then select a different server.  

 
Note: Server compliance guidelines are available at http://www.martus.org/, in the “Download Martus 
Server”  section. Compliant servers are expected to be secure; servers that deviate from the server 
compliance guidelines may be less secure. If you have questions about whether a server meets your needs, 
ask the person who determines policies for using Martus in your organization—or send a message to 
info@martus.org 
 

6. If prompted, type the magic word to gain permission to send bulletins to the server, and then click 
OK. You will not be prompted for the magic word if you are using an account that has accessed 
this server before. 

 
Note:  The magic word is not case-sensitive, and ignores spaces.  So if you were given “Magic word”  to 
use, you could also type “magic word”  or “MagicWord” . 
 

7. Click OK in the dialog box that confirms your connection to the server. 
 
Martus stores the server information, so you don’ t need to enter it again unless you reinstall the application 
(e.g., on a different computer), or need to configure Martus to send bulletins to a different server.  
 
To change the server settings, choose Server > Select Martus Server, and then enter the information for the 
new server.  To remove your connection to a Martus server without connecting to a different server, choose 
Server > Remove Martus Server. 
 
Note: Once you’ve selected a server, Martus will attempt to access the server each time you run the 
software. The server may return news about the status of your account or other important information. 

2h. Setting your preferences 
You can customize Martus for your preferred language and date format. You can also ensure that every 
bulletin you create remains private. 
 
To change the language used in the Martus user interface, choose Options > Preferences. Then choose a 
language from the drop-down menu and click OK. Martus has been translated into several languages. Visit 
http://www.martus.org to see if there is a newer version of Martus available with additional languages, or 
for information about translating the user interface into a different language. Additionally, a language pack 
may be available on the Martus website (at http://www.martus.org/downloads); a language pack can 
contain updated versions of the Martus Client user interface translation, the User Guide, the Quick Start 
Guide, the Readme file, and in-program help in a particular language.  
 
To change the date format used in lists of bulletins and in bulletins you create, choose Options > 
Preferences. Then choose the format you prefer from the Date Format dropdown menu and click OK.  
 
To change the calendar type, choose Options > Preferences. Then choose the calendar type you prefer (e.g., 
Gregorian, Thai or Persian) from the Calendar Type dropdown menu and click OK.   If you had entered 
bulletins before this option was available, Martus can also automatically convert dates in those old bulletins 
to display in Thai or Persian date format using the respective checkboxes in the Preferences screen. 
 
If you never want to make bulletin data public, choose Options > Preferences. Then, check Prevent 
Creating Public Bulletins, and click OK. Until you uncheck this option, every bulletin you create in Martus 
is private, and you will not be able to uncheck the Keep ALL Information Private option in new bulletins. 
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3. The Martus Workspace 
When you’ve logged in, the Martus workspace opens. It displays the folders and bulletins stored on your 
computer, and previews the selected bulletin. 
 

 
 
On the left, Martus lists folders in which bulletins are organized. By default, there are two folders, but 
additional folders are created when you perform certain tasks, and you can create your own folders, as well. 
 
A single computer may have multiple Martus accounts. When Martus has been inactive for a period of 
time, it requires you to log in again for security purposes.  
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4. Creating a Bulletin 
To create a new bulletin, click Create or choose File > Create New Bulletin. The Create Bulletin dialog box 
opens. Enter information in the bulletin fields.  
 
Click the Bulletin Details button to see the Bulletin ID (a unique ID number used by Martus, and by 
technical support and server administrators), the bulletin�s version history, as well as the author�s Public 
Code and the Public Codes of any Headquarters accounts given access to this bulletin. 

4a. Completing fields in a bulletin 
You can type data directly into the fields, or you can copy and paste information from existing bulletins or 
other documents into the fields. To copy and paste, use the standard operating system keyboard shortcuts: 
Ctrl+C to copy in Windows or Linux, Command+C to copy in Mac OS; Ctrl+V to paste in Windows or 
Linux, and Command+V to paste in Mac OS.  The Command key in Mac OS is sometimes also referred to 
as the Apple key.  Or you can right-click the field in Windows or Linux, or Ctrl-click it in Mac OS, and 
then choose Copy or Paste from the context menu. 
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Bulletin Details - See “6j. Viewing earlier versions of a bulletin”  for information about viewing the 
bulletin’s version history. 
 
Keep ALL Information Pr ivate - Check this option to make the entire bulletin private.  
 
Note: If you want to ensure that every bulletin you create remains private, choose Options > Preferences, 
and check Prevent Creating Public Bulletins. When this option is checked, the Keep ALL Information 
Private option cannot be unchecked in new bulletins. 
 
Uncheck the Keep ALL Information Private option to make most of the information public (information in 
the Private section remains private regardless). When the entire bulletin is private, the padlock icon is 
closed and the words “Private Information”  appear; when the bulletin is public, the padlock icon is open 
and the words “Public Information”  appear. Private areas have a red border. If you wish the information in 
this bulletin to be publicly accessible through the Martus Search Engine, you should not check this option.  
Checking this option affects only the information in this bulletin; if you have sent your contact information 
to the server with another bulletin, your contact information may still be publicly available through the 
Martus Search Engine. 
 
Note: Once you save a sealed bulletin to the server, any public information in the bulletin may be made 
available to anyone who requests it in the future, including researchers or the press.  
 
Language - Choose the language you’ re using to describe the event. If you are using a language that isn’ t 
included in the list, choose Other.  
 
Note: You can type your bulletin in any language, regardless of the language selected for the user interface. 
The user interface language determines which language is used for dialog boxes, menus, and messages in 
the Martus software; the bulletin language is the language used to communicate the bulletin’s contents. 
 
Note: If you would like to use a shorter list of languages specific to your project, you can create a custom 
field drop-down list to do so.  See “10b. Customizing bulletin fields”  for more information. 
 
Author  - The Author name from your contact information appears here, but you can change it. 
 
Organization – The Organization name from your contact information appears here, but you can change it. 
 
Title - Type a title for the bulletin. The title should make it easy for people browsing the list of bulletins to 
identify the nature of the event, but it should be short enough to fit on a single line. 
 
Location - Type the location of the event. Depending on the scope of the event, you may enter a country, 
region, city, or other location. If it doesn’ t make sense to enter a location, leave the field blank.  
 
Keywords - Type words that are synonyms for acts you described in the bulletin, other related words, and 
alternative location names, if appropriate.  This is especially helpful for searching. 
 
Date of Event - Enter the date of the event you’ re reporting. By default, Martus displays the year as 
“Unknown.”  You can leave the date unknown if you are uncertain when the event occurred. If the event 
occurred over a period of time, or if you don�t know the exact day the event occurred, click Date Range, 
and then enter the earliest and latest dates for the event. You can choose any year up to the current year, 
which Martus reads from your operating system.  

 
 

Date Created - Verify that this is set to the current date. Martus reads the current date from the computer’s 
operating system. If your operating system is set to the wrong date, the Date Created field is also incorrect. 
You cannot edit this field.  
 
Summary - Type a summary of the event. 
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Details - Type any additional details related to the event. 
 
Attachments - To attach a photo or other file to the bulletin, click Add Attachment, and then select the file 
you want to attach; or drag the file from a folder on your computer into the Attachments field. Attachments 
added in the Public Information section of the bulletin will be available to anyone who has access to public 
data on the server. (Bulletins with large attachments will take longer to save as a draft, send to the server, 
retrieve from the server, or move to or from the desktop.) To view an attachment, someone reading the 
bulletin must have software installed that supports the format of the attachment file. 
 

 
 
Tip:  If you want to attach a file that will only be seen by those who have access to private information, 
click Add Attachment in the Private Information area or drag a file into the Attachments field in the Private 
Information area.  
 
Pr ivate - Type any additional information that you want to include in the report, but which should never be 
public. Data in the Private section of the bulletin remains private, even if the bulletin itself is public. Private 
areas have a red border. To attach a file that will only be seen by those who have access to private 
information, click Add Attachment in the Private Information area, or drag a file into the Attachments field 
in the Private Information area.  
 

 
 
 
Note: In Linux, you may not be able to drag attachment files into Martus. 
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Headquar ters – Select any Headquarters account(s) that will be able to access this bulletin’s private (and 
public) information.  For more information on configuring Headquarters accounts, see section “9f. Sharing 
your private data with colleagues.”  
 

 

4b. Customizing your bulletins 
There are several ways you can customize your bulletins in Martus.   
 
If you often use similar types of information in the Details section of all your bulletins, you can create a 
template to save the time you spend entering or formatting the data each time.  See “10a. Using a template 
in the Details field”  for more information on this feature.   
 
Most Martus users find that the standard bulletin fields meet their needs. However, if you need to create 
fields beyond the standard Martus fields, you can also create custom fields of various types.  If you have 
certain types of data that you want to enter in every bulletin, this allows you to structure your data 
differently than including it in the standard Summary or Details text fields.  See “10b. Customizing bulletin 
fields”  and “10c. Using Customization Templates”  for more information on this feature. 
  
 
 



 

Martus 3.0 User Guide  20 

5. Saving and Modifying Bulletins 
When you create a bulletin, you can seal it or save a draft. Once you’ve saved a sealed document to the 
Martus server the only way to modify it is to create a new version of the bulletin. Martus automatically 
saves backup copies of draft bulletins to the Martus server, but you can continue to modify a draft bulletin 
until you save it as a sealed document.   

5a. Saving a sealed bulletin 
If the bulletin is complete and you do not want to edit it further at this time, save the sealed bulletin. Once 
you’ve clicked Save Sealed, the bulletin is sealed and no one – neither you nor anyone who gains access to 
your account—can make any changes to it. The only way to modify the information in a sealed bulletin is 
to create a new version of the bulletin. If you are connected to the Internet and have configured a server, 
Martus automatically sends the sealed bulletin to it. The Confirm Save Bulletin dialog box appears, 
warning you that the bulletin will be permanently sealed. Click Yes to save the bulletin.  
 
The bulletin appears in the Saved Bulletins folder with the status of Sealed. When it has been successfully 
sent to the server, the word "Yes" appears in the Sent column.  
 
Note: When you connect to a server, there may be a delay before the Sent column is populated. 
 
If you do not have an Internet connection, or if your computer cannot connect to your designated server, the 
bulletin remains unsent, and the Sent column will display No until you connect to a server.  If you have not 
yet configured a server, the Sent column will be blank. As soon as you connect to the Internet, and a valid 
Martus server is configured, Martus sends all waiting bulletins to the server. If there are bulletins waiting to 
be sent when you end a session in Martus, Martus will alert you to their status and remind you that they 
have not been sent to a server.  
 
See “9g. Enabling other accounts to send your bulletins to a server”  for information on options if you do 
not have an internet connection. 
 
Note: When you view a bulletin authored by someone else, the Sent column will be blank, unless you are a 
Headquarters account who has retrieved a Field Office bulletin from the server. 

5b. Saving a draft 
Save a draft of the bulletin if you want to continue to add information to it in the short term, or need to 
verify information before sealing it.  
 
To save a draft of the bulletin, click Save Draft. The bulletin moves to your Saved Bulletins folder with the 
status of Draft. To modify the bulletin later, open the Saved Bulletins folder and double-click the bulletin 
you want to revise. There is no way to restore older drafts of a bulletin; when you save a modified draft 
bulletin, it replaces the original. 
 
Martus sends a copy of each saved draft bulletin to the server, to act as a backup copy in case the draft 
bulletin on your computer becomes damaged or is deleted. When you make changes to the draft bulletin 
later, and then save it, Martus deletes the earlier draft from the server and replaces it with the current draft. 
Draft bulletins are always treated as private information, whether the information is marked private or not.  
 
If you have set up your account on multiple computers, you can’ t access your drafts from a different 
computer unless they were saved to the server; and if you overwrite a draft on the server from one 
computer, the draft on the server will not match the draft on the other computer because the server saves 
the latest draft.  To update an older draft with a newer draft from the server, you must delete the draft from 
the computer and retrieve it from the server.  If you want to keep a backup copy of the older draft, you can 
drag the bulletin to your desktop before deleting it. 
 
If you decide not to complete a bulletin, so it has never been sealed, you can delete the draft bulletin from 
the server. First, delete the draft bulletin from your computer, and then choose Server > Delete My Drafts 
From Server. Check the draft bulletin you want to delete and click Delete. (You must delete the copy on 
your computer first, as you cannot delete bulletins from the server that remain on your computer.) 
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5c. Creating a new version of a sealed bulletin 
Once you’ve sealed a bulletin, no one can make changes to it. However, you can modify a copy of the 
bulletin to provide corrections or additional information, and then save that modified copy as a later version 
to the server. The original sealed bulletin remains unchanged on the server; you cannot delete it.  New 
versions of each bulletin are connected, so creating a new version of a bulletin saves a new copy but does 
not change the total number of bulletins (e.g., in searches).  
 
To create a new version of a sealed bulletin, select the bulletin you want to modify and either click Modify 
or choose Edit > Modify Bulletin. Click Yes to confirm that you want to create a new version of the sealed 
bulletin. When you’ve made the changes you want to make, click Save Sealed, or click Save Draft if you 
want to make further changes before sealing it. 
 
Though you may have a bulletin copied into several different Martus folders, each listing is a reference to a 
single file. Therefore, when you create a new version of the bulletin, that change is reflected for the bulletin 
in every Martus folder on your computer. Likewise, the new version is uploaded if you are connected to the 
server; all previous versions remain on the server. 
 
Tip: Consider changing the title of the modified version of the bulletin in a way that makes it clear that it 
contains corrected or additional information. For example, if the original sealed bulletin is titled “Political 
leaders jailed,”  you might title the modified version “Political leaders jailed – updated.”   

5d. Modifying a draft 
You can make changes to draft bulletins until you seal them. To modify a draft bulletin, double-click the 
bulletin, and then make changes or add information. (You can also select the bulletin’s title and then click 
Modify or choose Edit > Modify Bulletin.) You can save the modified bulletin as a draft again or save it as 
a sealed bulletin. If you click Cancel, new information will be lost and the bulletin will revert to the way it 
appeared when you last saved it. Each time you save a draft bulletin, Martus updates the backup copy of the 
draft bulletin on the server. When you save the final draft bulletin to the server, Martus deletes the backup 
copy of the draft bulletin from the server. 
 
If you have set up your account on multiple computers, you can’ t access your drafts from a different 
computer unless they were saved to the server; and if you overwrite a draft on the server from one 
computer, the version on the server will not match the version on the other computer because the server 
saves the last version of the draft.  To update an older version of a draft with a newer version from the 
server, you must delete the draft from the computer and retrieve it from the server.  If you want to keep a 
backup copy of the original draft, you can drag the bulletin to your desktop before deleting it. 

5e. Discarding a draft 
To discard the information you’ve entered, click Cancel. Martus alerts you that you’ ll be deleting any 
unsaved information in the bulletin, which has not been sent yet. Click Yes to discard the unsaved 
information permanently. (If you click Cancel when you’ re modifying a draft bulletin, the bulletin will 
revert to the state it was in when you opened it.) 
 
To delete draft bulletins from the server, first delete them on your computer. Then, choose Server > Delete 
My Drafts From Server. Check the draft bulletins you want to delete from the server and then click Delete. 
(You cannot delete draft bulletins from the server if they remain on your computer.) 
 
If you have set up your account on multiple computers, and delete a draft from one computer and from the 
server, it will still be on the other computer. On that other computer, if you modify the draft, it will re-send 
it to the server, but if you never modify the draft, it will never get re-sent. 
 
For more information, see "6d. Discarding and deleting bulletins." 

5f. Discarding a sealed bulletin 
You can discard a bulletin from a folder, which moves it to the Discarded Bulletins folder. To permanently 
delete a bulletin from the hard drive, delete it from the Discarded Bulletins folder. If a sealed bulletin has 
been sent to the server, you can retrieve it again.  
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To remove a bulletin from a folder, select it and choose Edit > Discard Bulletin(s). The bulletin appears in 
the Discarded Bulletins folder. To delete a bulletin from your hard drive, select it in the Discarded Bulletins 
folder and choose Edit > Delete Bulletin(s). For more information, see "6d. Discarding and deleting 
bulletins." 



 

Martus 3.0 User Guide  23 

6. Managing Bulletins 
Folders help you manage the bulletins you’ve created or retrieved from the server. Martus includes two 
default folders and automatically creates others for specific purposes; you can create additional folders to 
organize bulletins further. When you select a folder, its contents are listed to the right. For each bulletin, 
Martus lists the bulletin�s status, whether it was sent to the server, the date of event, the bulletin title, the 
bulletin�s author, and when it was last saved. Martus displays the selected bulletin.  
 
Note: The Sent field is blank for bulletins authored by someone else, or if you are not connected to a 
server. 
 
To view the Bulletin ID, the bulletin�s version history, and the author�s Public Code, click the Bulletin 
Details button. 
 

 

6a. Default folders 
Martus automatically includes two permanent folders: Saved Bulletins and Discarded Bulletins.  
 
These default folders are different from some earlier versions of Martus.  If you upgrade from a version 
earlier than Martus 2.0, your old folders will automatically be migrated to this new folder structure, so your 
bulletins will not be lost. 
 
Saved Bulletins 
The Saved Bulletins folder contains all bulletins that you have saved, whether they are sealed bulletins or 
draft bulletins, and whether they have been sent to the server or not. The status of each bulletin is listed 
next to it, as well as whether it has been sent to the server, and when it was last saved. You can modify 
draft bulletins, and you can create new versions of sealed bulletins. 
 
If you are working offline when you click Save Sealed or Save Draft, Martus cannot send the bulletin to the 
server until you have an Internet connection. Additionally, a bulletin that includes one or more attachments 
may not have Yes in the Sent column for several minutes or possibly as long as an hour while Martus sends 
it to the server, especially if you have a slow Internet connection. If there are unsent bulletins when you exit 
the application, Martus will remind you that you have bulletins that have not been sent. 
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Discarded Bulletins   
When you discard a bulletin from another folder, it moves to the Discarded Bulletins folder. You can still 
work with the bulletin when it is in the Discarded Bulletins folder; if it has Draft status, you can modify it; 
if it has Sealed status, you can create a new version that will be saved to the Saved Bulletins folder. To 
completely remove a discarded bulletin from your computer, select its title in the Discarded Bulletins folder 
and choose Edit > Delete Bulletin(s). Or, you can right-click (Windows) or Ctrl-click (Mac OS) its title in 
the Discarded Bulletins folder and choose Delete Bulletin(s). This removes all information about the 
bulletin from your computer, but it remains on the server (if it was sent to a server before the deletion). If 
the bulletin has Draft status, you can delete it from the server by choosing Server > Delete My Drafts From 
Server; if it has Sealed status, you cannot remove it from the server.  
 
Until you delete a bulletin from the Discarded Bulletins folder, you can move the bulletin back into any 
other folder. However, once you delete a bulletin from the Discarded Bulletins folder, you cannot retrieve it 
unless it is stored on the server. 

6b. Other folders created by Martus 
Martus creates the Search Results, Retrieved Bulletins, Retrieved Draft Bulletins, Field Desk Bulletins, 
Field Desk Draft Bulletins, Recovered Bulletins, and Damaged Bulletins folders as needed. You can 
rename or delete each of these folders.  
 
Search Results  
When you search the bulletins on your computer, Martus displays the results in the Search Results folder. 
The contents of this folder are overwritten the next time you search. If you want to save your search results, 
rename this folder; Martus will create a new Search Results folder the next time you search. To rename the 
Search Results folder, right-click the folder and choose Rename Search Results folder. Alternatively, you 
can select the folder, and then choose Folders > Rename Folder or click the folder name, and type in the 
desired new folder name. You cannot use punctuation in a folder name, but you can include spaces. 
 
Retr ieved Bulletins  
This folder contains sealed bulletins you’ve retrieved from the server. These bulletins are included in 
searches and you can copy or move them into different folders. Bulletins in this folder are sealed, so you 
cannot modify them, except by creating a new version of the bulletin.  
 
Retr ieved Draft Bulletins 
This folder contains draft bulletins you’ve retrieved from the server. These bulletins are included in 
searches and you can copy or move them into different folders. Bulletins in this folder remain in Draft 
status, so their data is treated as private and you can modify them. 
 
Field Desk Bulletins 
Headquarters account users can download bulletins that their field desks have sent to a server. The Field 
Desk Bulletins folder contains any sealed field desk bulletins that you�ve retrieved from the server. These 
bulletins are included in searches and you can copy or move them into different folders. Bulletins in this 
folder are sealed, so you cannot modify them. You can create a new copy of a field desk bulletin, but the 
original remains unchanged and retains the field desk as its author. 
 
Field Desk Draft Bulletins 
The Field Desk Draft Bulletins folder contains any draft field desk bulletins that you�ve retrieved from the 
server. These bulletins are included in searches and you can copy or move them into different folders. 
Bulletins in this folder remain in Draft status, so their data is treated as private. You can create a new copy 
of a field desk bulletin, but the original remains unchanged and retains the field desk as its author. 
 
Recovered Bulletins 
Under normal circumstances, all bulletins are associated with folders, but power failures, hardware failures, 
or obscure software issues might cause bulletins to lose their association with a folder. When you start 
Martus, it checks for such bulletins. If Martus finds any, it alerts you and then creates a Recovered 
Bulletins folder for them. You can leave the bulletins there, move them into a different folder, or discard 
them.   
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Damaged Bulletins 
If data in a bulletin is garbled or missing, Martus creates a Damaged Bulletins folder and places the bulletin 
in it. You may still be able to read some of the information in a damaged bulletin.  

6c. Creating folders 
Create additional folders to categorize bulletins according to your interests or current projects. You can 
rename the Search Results folder to save your search results for later use; Martus will create a new Search 
Results folder the next time you search.  
 
Note: You cannot use punctuation in a folder name, but you can include spaces. You can also use 
characters from non-Latin alphabets, such as Thai or Russian.  
 
To create an empty folder, choose Folders > Create New Folder, or right-click in the folders area and 
choose Create New Folder.  Then, type a name for the folder.  
 
To rename a user-created folder, right-click on the folder and choose Rename Folder. Alternatively, you 
can select the folder, and then choose Folders > Rename Folder or click on the folder name, and type in the 
desired new folder name.  You can’ t rename system folders such as Saved Bulletins or Discarded Bulletins. 
 
Note: To change the order of the folders on the screen, choose Folders > Organize Folders, then move 
folders up or down to their desired positions. 

6d. Discarding and deleting bulletins 
You can discard a bulletin from a folder, which moves it to the Discarded Bulletins folder. To permanently 
delete all versions of a bulletin from the hard drive, delete the bulletin from the Discarded Bulletins folder. 
If a sealed bulletin has been sent to the server, or a draft bulletin has been backed up to the server, you can 
retrieve it again. (Martus automatically backs up bulletins to the server when you save them, provided you 
have an active Internet connection.)  
 
To remove a bulletin from a folder, select it and choose Edit > Discard Bulletin(s). The bulletin appears in 
the Discarded Bulletins folder. (You can also drag the bulletin to the Discarded Bulletins folder, or right-
click the bulletin and choose Discard Bulletin(s).) 
 
To delete a bulletin from your hard drive, select it in the Discarded Bulletins folder and choose Edit > 
Delete Bulletin(s), or right-click it and then choose Delete Bulletin(s). Martus will alert you that you are 
permanently deleting the bulletin from your computer, and inform you if a copy of that bulletin exists in 
any other folder. Click Yes to delete the bulletin.  
 
Note: If the bulletin is also listed in another folder, it will remain on your hard drive, even when you delete 
it from the Discarded Bulletins folder. To remove all copies of a bulletin from your computer, you must 
move each of them to the Discarded Bulletins folder and then delete them. 
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You do not need to do anything further to ensure that deleted bulletins are removed from your hard drive. 
Unlike most computer data, Martus bulletins are encrypted files on your hard drive—including sealed 
bulletins with public data, bulletins created by other people, and deleted bulletins. Therefore, unless 
someone gains access to your Martus account, they cannot read the bulletins you store in your folders or the 
bulletins you’ve deleted.   
 
If you want to delete an entire folder and its contents, right-click on the folder and choose Delete Folder. 
Alternatively, you can select the folder, and then choose Folders > Delete Folder.  Any bulletins in the 
folder will be moved to the Discarded Bulletins folder.  You can’ t delete system folders such as Saved 
Bulletins or Discarded Bulletins.   

6e. Organizing bulletins 
You can list bulletins in multiple folders, but only one copy resides on your hard drive. Each listing 
references the copy on your hard drive. A bulletin cannot be listed twice in a single folder.  
 
To move a bulletin from one folder to another, drag it. Or select the bulletin and choose Edit > Cut 
Bulletin(s), and then select the new folder and choose Edit > Paste Bulletin(s). You can also right-click the 
bulletin or folder and choose Cut Bulletin(s) or Paste Bulletin(s) from the context menu. (When you use the 
Cut Bulletin(s) command, the bulletin appears in the Discarded Bulletins folder.)  
 
To select all the bulletins in a folder, select the folder and choose Edit > Select All Bulletins (or right-click 
the bulletin and choose Select All Bulletins.). 
 
If you want a bulletin to appear in multiple folders, select the bulletin and choose Edit > Copy Bulletin(s); 
then select the new folder and choose Edit > Paste Bulletin(s). (Or right-click the bulletin and choose Copy 
Bulletin(s) from the context menu; then right-click the folder and choose Paste Bulletin(s) from the context 
menu.)  
 
You can rearrange bulletins within a folder, to list them by status, date of event, title, date the bulletin was 
last saved, or author. Just click the column heading to sort by that field. Click the column heading again to 
reverse the sort (for example, to reverse the order of the dates from newest to oldest or vice versa). The 
bulletins will be displayed in that order until you click a different column heading. 

6f. Placing bulletins on the desktop 
You can drag (or copy/paste) a bulletin to the desktop, or drag a bulletin from the desktop back into Martus. 
Dragging a bulletin to the desktop enables you to keep a backup copy of a bulletin you’ re working on 
outside of Martus (especially useful for saving intermediate versions of drafts). Martus names exported 
bulletins with the extension .mba (for Martus Bulletin Archive).  These files contain only the latest version 
of each bulletin.   
 
You can e-mail .mba files to other people, or copy them to a floppy disk. Draft bulletins remain fully 
encrypted, including the parts labeled public, so they cannot be viewed by any other user except a 
designated Headquarters account. When you e-mail or copy sealed bulletins, anyone may read the public 
parts of the bulletin using Martus software, but the private sections remain encrypted.  Because you cannot 
view another user’s private or draft data unless your account is one of their Headquarters accounts, their 
imported bulletins are labeled with a warning message saying “The author has not given you permission to 
view the private portions of this bulletin.”   Data in .mba files can only be viewed in Martus; you cannot 
open them in applications such as Microsoft Word. To use the data in applications other than Martus, 
export bulletins as XML files (see “6p. Exporting bulletin data”), or create an html report file (see “6n. 
Printing bulletins ” ). 
 
Note: Because e-mail is not secure, anything you e-mail may be intercepted by someone else. 
 
Note: In Linux, you may not be able to drag bulletins between Martus and your desktop. 
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6g. Retrieving sealed bulletins 
Occasionally, you may need to download bulletins that you have sent to the server. You can download any 
bulletin you have sent that is not currently on your hard drive. (Martus does not permit you to retrieve 
bulletins that you already have.) You can choose to retrieve only the latest version of a bulletin or all 
versions.  Users with small disk drives or slow internet connections may choose to retrieve only the most 
recent version for large bulletins. 
 
1. Choose Server > Retrieve My Sealed Bulletins.  
 
Note: The dialog box may not appear immediately, depending on the speed of your Internet connection. 
 
2. In the Retrieve Bulletins dialog box, check the boxes next to the bulletins you want to retrieve. To 

select all the bulletins, click Check All; to deselect all the bulletins, click Uncheck All.  
 
Note: By default, the Retrieve Bulletins dialog box displays only bulletins that are not currently on your 
computer. Check “Show all bulletins on this server and on this computer”  to see all your sealed bulletins 
that have been backed up to this server; you cannot retrieve bulletins that are currently on your computer. 
 
3. Select “Retrieve all bulletin versions”  to retrieve all versions of a bulletin; select “Retrieve latest 

bulletin version only”  to retrieve only the current version of the bulletin. 
4. Click Preview to see a preview of the selected bulletin before you download it. 
5. Click Retrieve. The bulletins appear in the Retrieved Bulletins folder. 
 
Note: Martus retrieves bulletins in the background, so that you can continue to work in Martus. When 
Martus has retrieved the bulletins, it displays them in the Retrieved Bulletins folder. To cancel the bulletin 
retrieval, open the Retrieve My Sealed Bulletins dialog box again. 
 

 

6h. Retrieving draft bulletins 
Draft bulletins are copied to the server in case the originals on your computer are damaged or accidentally 
deleted, or you lose access to your computer. You can download your draft bulletins from the server if the 
bulletins are not currently on your hard drive. (As with sealed bulletins, Martus does not permit you to 
retrieve bulletins that you already have.) 
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1. Choose Server > Retrieve My Draft Bulletins.  
 
Note: The dialog box may not appear immediately, depending on the speed of your Internet connection. 
 

2. In the Retrieve Draft Bulletins dialog box, check the boxes next to the bulletins you want to 
retrieve. To select all the bulletins, click Check All; to deselect all the bulletins, click Uncheck All.  

 
Note: By default, the Retrieve Draft Bulletins dialog box displays only bulletins that are not currently on 
your computer. Check “Show all bulletins on this server and on this computer”  to see all your draft 
bulletins that have been backed up to this server; you cannot retrieve bulletins that are currently on your 
computer. 
 

3. Select “Retrieve all bulletin versions”  to retrieve all versions of a bulletin; select “Retrieve latest 
bulletin version only”  to retrieve only the current version of the bulletin. 

4. Click Preview to see a preview of the selected bulletin before you download it. 
5. Click Retrieve. The bulletins appear in the Retrieved Draft Bulletins folder.  

 
Note: Martus retrieves bulletins in the background, so that you can continue to work in Martus. When 
Martus has retrieved the bulletins, it displays them in the Retrieved Draft Bulletins folder. To cancel the 
bulletin retrieval, open the Retrieve My Draft Bulletins dialog box again. 

6i. Retrieving bulletins created by field desks 
If you are using a Headquarters account, you can retrieve draft or sealed bulletins created by field desk 
workers who have given your account permission to access their data. (See “9f. Sharing your private data 
with colleagues.” ) To download those bulletins, choose Server > Retrieve Field Desk Sealed Bulletins or 
Server > Retrieve Field Desk Draft Bulletins.  
 
When you view a field desk bulletin, a bright yellow and black “Field Desk Bulletin”  label appears at the 
top of the bulletin. 

6j. Viewing earlier versions of a bulletin 
You can view any version of a sealed bulletin on your computer. However, you can only make changes to a 
new version. 
 
To view an earlier version of the bulletin, select the bulletin and click Bulletin Details. Then, select a 
version from the History list, and click View Selected Version. You cannot make changes to the content of 
the bulletin, but you can copy text to the clipboard and paste it into a text file or new bulletin (including the 
most recent version of this bulletin). When you have finished viewing the bulletin version, click OK. 
 
Note: If you are using a Headquarters account, and you didn’ t have access to an earlier version of a field 
bulletin, Martus will list the earlier version in the bulletin details, but it won’ t retrieve that version of the 
bulletin to your computer. 
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6k. Viewing and saving attachments 
If you are using Windows, you can view an attachment without saving it to your hard drive: click View 
Attachment. The application associated with the attachment’s file type opens the attachment. (You can 
change the file type’s association in Windows Explorer.) 
 
If you are using Mac OS or Linux, or if you want to save the attachment to your hard drive, drag the 
attachment to the desktop or a folder on your computer. Or click Save Attachment, and save the file to any 
location on your computer. Then open the file in an application that can read the file’s format. For example, 
if a .doc file is attached, open the file in Microsoft Word. If a .pdf file is attached, open the file in Adobe 
Acrobat Reader. 
 
Note: To view the attachment, you must have an application installed that supports the file format of the 
attachment. Attachments are not encrypted when you save them onto your hard drive. 

6l. Viewing damaged bulletins 
Occasionally, data may be lost or garbled in a bulletin stored on your computer. If Martus detects missing 
data, it displays a yellow warning at the top of the bulletin that reads: “Warning: Portions may be missing 
or damaged.”  Often, you can still read some information in the bulletin. If the bulletin is also stored on the 
server, you may be able to retrieve the entire bulletin successfully: drag a backup copy of the bulletin to 
your desktop, delete the bulletin from Martus, and then try retrieving it from the server. You may also see 
this message when viewing the bulletins of another user because you cannot view their private data or 
drafts unless you are one of their Headquarters accounts.  
 

 

6m. Searching for specific bulletins 
You can search for bulletins on your computer that contain specific words or phrases, or that contain 
specified dates.  You can also choose to search all fields, limit your search to certain fields, or search for 
different words or phrases in different fields.  You can search both standard and custom fields.  Note that 
searching any field includes attachment filenames, but not the content of attachments. Martus searches all 
versions of every bulletin (both public and private, sealed and draft) in every folder, unless the bulletin only 
exists in the Discarded Bulletins folder. 
 
1. Click Search. 
2. In the Search dialog box, select the field to search, indicate how the bulletin field should compare to 

the search terms, and enter the word(s) or date(s) you are searching for. You can search for words in 
any language. If you are searching for terms in a table/grid, select which column in the grid to search. 

 
Note: If multiple fields have the same label, click the plus sign next to the label name to choose the 
appropriate field. Martus displays the tag name and field type (e.g., “ text” ) for each field with that label. If 
you have multiple dropdown fields with the same label, Martus will merge all the values into one list in the 
Search screen. Any customized field labels that contain only spaces will be replaced with that field�s tag in 
the search field list. 
 
3. If you would like to add additional search constraints, press Enter or click Insert Row to create a new 

search row.  You can search another field or limit your search to a certain date or date range. 
4. If you would like to delete a search constraint, select that row and click Delete Selected Row. 
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Note: There are several ways bulletin fields can compare to search terms. 
 
Option Returns 
contains Any bulletins in which the specified field contains the search terms 
= Only the bulletins in which the specified field exactly match the search terms 
!= Bulletins in which the specified field does not match the search terms 
> Bulletins in which the field’s value is greater than the search value 
>= Bulletins in which the field’s value is greater than or equal to the search value 
< Bulletins in which the field’s value is less than the search value 
<= Bulletins in which the field’s value is less than or equal to the search value 

 

  
 

5. Click Search. 
6. When the search is complete, the Search Results dialog box reports how many bulletins were found 

that matched your criteria. Click OK.  
7. The Search Results folder lists the bulletins found in your search. (The folder contains copies of the 

bulletins; the originals remain in their original folders.) If your search resulted in no bulletins, the 
Search Results folder will still contain the bulletins from the previous search. 

 
Note:  By default, Martus searches all versions of every bulletin. If you do not see your search terms/dates 
in the final version of the bulletin displayed in the Search Results folder, you can access previous versions 
by clicking the “Bulletin Details…” button at the top of the bulletin.  For more information, see “6j. 
Viewing earlier versions of a bulletin.”  To search only the most recent versions of bulletins, select Only 
Search Most Recent Versions of Bulletins in the Search dialog box. The Search dialog box will remember 
this selection the next time you run a search. 
 
8. To save your search criteria, click Save This Search in the Search dialog box. Then, give the search 

criteria a name you’ ll recognize later. Martus saves it with the .mss (Martus Search Specification) 
extension in the folder you choose. To use search criteria you’ve saved, click Load Previous Search in 
the Search dialog box, and then navigate to the .mss file you want to use.  
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Note: Martus will remember the immediately previous search criteria without you needing to load it.  
 
Search tips 
·  To search for an exact phrase, type it with quotation marks around the phrase (e.g., "Witness 

Testimony"). If you do not put quotation marks around the phrase, Martus will search for the words 
individually.  

·  Martus will find the text you enter whether it’s a complete word or part of a larger word. For example, 
if you search for the word prison, you’ ll see bulletins that include the words prison, imprison, and 
imprisonment. Likewise, if you search for the word prison, Martus will find bulletins that include 
attachments with names such as photos-prison.jpg and prisoners-report.doc. 

·  You can search for words in any language.  Martus searches are not case-sensitive in English and other 
purely Latin character languages, so it doesn’ t matter whether a word is capitalized or not.  

·  Use the word “or”  to broaden your search, or the word “and”  to narrow it. You can use the and / or 
dropdowns to specify different fields you want search across (e.g., you want to search for bulletins that 
have "Last Saved Date" in the last week and have a certain author).  If you want to search on multiple 
text values within a single bulletin field, you can use or or and in-between words in the "Search For..." 
entry box.  For example, if you search "Any Field" for prison or jail you’ ll see a list of bulletins that 
contain either word anywhere in the bulletin. If you search for prison and assault you’ ll see a list of 
bulletins that contain both words. The keyword "and" is implied, so if you search for prison assault 
Martus will find the same bulletins as if you searched for prison and assault. 

·  When you use both "and" and "or" , your search terms are grouped from the beginning of your list 
(either across bulletin fields or within a particular field). For example, if you enter prison or jail and 
trial in the "Search For..." entry box, Martus will search for any bulletins that contain either of the 
words prison or jail, and also contain the word trial. But if you enter prison and jail or trial Martus will 
search for any bulletins that contain both the words prison and jail, or contain the word trial.  

·  If you are using a language other than English, you can use the translation of the words "or" or "and" in 
that language or you can use the English words "or" and "and" to search. For example, if you are using 
Martus in Spanish, use the word "o," "y," "or," or "and" when searching. 

·  For languages that do not use spaces to separate words, you need to put spaces before and after any 
“or”   /  “and”   keywords you use in your search. 

 
To save your search results, right-click the Search Results folder and choose Rename Search Results 
Folder; then enter a new name for the folder. Alternatively, you can select the folder, and then choose 
Folders > Rename Folder or click on the folder name again, and type a new folder name. The next time you 
search, Martus will create a new Search Results folder. If you do not rename the Search Results folder, the 
contents will be overwritten the next time you search. 
 
To print the results of your search, see “6n. Printing bulletins .”  
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6n. Printing bulletins  
Martus allows you to print one or more bulletins at a time. To print: 

1. Select the bulletin(s) you would like to print and click Print (or choose File > Print Bulletin(s).)  
2. The Print Options dialog box appears. You have the option of including or excluding the bulletin’s 

private information, and printing to a printer or sending the output to an html report file on your 
computer. 

3. Click Continue. 

 
 

4. If you have chosen to send html formatted output to a report file, the Print To Which File dialog 
box appears. Name the file and select a destination for it (or select an existing file) and click Save. 

5. If you have chosen to print the bulletin contents to a printer, the standard Print dialog box opens 
with options available for your printer. 

 
Martus prints a list of attachments, but not the contents of the attachments. To print an attached file, click 
Save Attachment, save it to a folder on your hard drive, and then open it and print it in an appropriate 
application, such as an image-editing or word-processing application.  In Windows, you can simply click 
View Attachment, and then print the attachment from the application that opens it; you needn’ t save it to 
your hard drive first.   
 
Martus prints only the latest version of each bulletin on your computer. 
 
To print a set of bulletins that match a set of filter criteria, you can run a search, and print all the bulletins 
that are displayed in the Search Results folder.  For more information on searching, see “6m. Searching for 
specific bulletins.”   

6o. Creating bulletin reports 
You can create customized reports from information in bulletins, and then print those reports to a printer or 
to an HTML file (which can be opened in a browser, or other application such as word processor or 
spreadsheet for further editing/formatting if desired.)  
 
To create a report: 

1. Choose File > Reports.  
2. To create a new report format, click Create New Tabular Report or Create New Page Report. A 

tabular report lists bulletin fields as columns in a table, with each bulletin as one row in the table. 
A page report lists the selected subset of fields from each bulletin separately, and is formatted as 
bulletins appear when printed individually.   
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 If you want to use a report format you’ve previously saved, click Use Existing Report Format, 
open the saved .mrf (Martus Report Format) file and skip to step 5.  

 
 
3. In the Create Report dialog box, select the fields you want to include in the report, and then click 

OK. 
  
 If you’ re creating a tabular report, click Add in the Organize Report Fields dialog box to open the 

Create Report dialog box, select the fields you wish to include and hit OK. You can then change 
the order of fields on the report by selecting a field and clicking Move Up or Move Down. Click 
OK when you’ve arranged the fields the way you want them. 

 

 
 

4. In the Save Report Format As dialog box, enter a name for the format you’ve created, and then 
click Save. Martus saves the report format with an .mrf extension.  

 
Note: If you Cancel out of the Save Report Format As dialog box, your report format will be lost. You 

must save each report format you create in order to run the report.  
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5. In the Search dialog box, enter the criteria for bulletins you want to include in your report. To use 

search criteria you’ve previously saved, click Load Previous Search. When you’ve entered the 
search criteria, click Search. For more information on searching, see “6m. Searching for specific 
bulletins.”   

 
Note: Martus will remember the immediately previous search criteria without you needing to load it.  
 
6. Specify the bulletins’  order in the report. You can select up to three fields by which to sort. Martus 

sorts the bulletins by the first field you choose, and if multiple bulletins have the same information 
in the first field, it then sorts by the second field, and finally by the third field. For each field, click 
Choose Field, select the field you want Martus to sort by, and click OK.  

 
 
Note: Martus will remember the immediately previous sort selection until you exit Martus. 
 
7. Choose whether to print only the bulletin information, only summary counts, or both. If you 

include summary counts, the report contains total counts of bulletins grouped by the fields you’ve 
chosen to sort the bulletins on. For example, if you’ re sorting by author and you choose to print 
the bulletin information and summary counts, the report will include the bulletin data and a 
summary of how many bulletins were created by each author.  Choose whether to print only public 
data or both public and private data in the report.  

 
 

8. Martus displays a preview of the report that will print. Click Print to Printer to print the report to 
your printer. Click Print to File to save the report as an HTML file that you can open in a web 
browser or word-processing/spreadsheet application. If you want to make changes to the report 
before printing, click Cancel, choose File > Reports, and create a new report format.  

 
Note: You can copy and paste text from the preview screen directly into other applications, e.g., word-
processors or spreadsheets. 
 

Martus displays only the latest version of each bulletin on your computer in the report. 
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See example of a tabular report below. 
 

 
 

6p. Exporting bulletin data 
You can export the data in a bulletin to an XML file, which you can open in any application that supports 
XML (Extensible Markup Language). XML documents include tags that define the structure of the 
document, and the role of each document component in that structure.  Martus exports only the latest 
version of each bulletin on your computer.  
 
To export bulletins to XML: 
1. Select the bulletins you want to export, and choose File > Export Bulletins. Or, to export all the 

bulletins in a folder, choose File > Export Folder. 
2. By default, only public data is included in the XML file. If you want to include private data, select 

“ Include private data in export” .  
3. If you want to export the bulletin attachment files, select “ Include attachments in export” . 
4. Click Continue. 
5. Name the XML file and specify a destination for it. All the selected bulletins are included in a single 

XML file. 
6. Click Save. 
7. Click OK when Martus confirms that it has finished exporting the bulletins.  
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6q. Importing bulletin(s)  
You can import bulletins from files that are formatted in XML, including bulletins that have been exported 
from Martus. You can also import attachments such as pictures, word-processing documents, or 
spreadsheets. Attachments do not have to be in XML format to be imported.  
 
To import bulletins: 
1. Choose File > Import Bulletins.  
2. Navigate to the XML file for the bulletins you want to import, and click Continue.  
3. Enter the name of the folder you want Martus to add the bulletins to, and click Continue 
 
Martus reports its progress as it imports the bulletins. When it has finished, it either confirms that it was 
successful or reports any problems.  
 
Note: In this version, bulletins will be imported as drafts.  
 
To find out more about creating Martus XML import files from your electronic data (for example, 
spreadsheets or other databases), please see examples in the Martus source-code (available on the Martus 
3.0 CD or at https://sourceforge.net/projects/martus,) and email help@martus.org if you need additional 
assistance. 
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7. Deleting Your Bulletins and Account Information  
You can delete your key file, all of the bulletins you have stored on your hard drive, and all other 
information for your account without removing the Martus application itself.  
 
Note: If you have not sent bulletins to the server or otherwise backed them up, the data will be permanently 
lost after you delete it from the computer.  
 
To delete your account information and all your bulletins from your hard drive: 
1. Close all other applications on your computer.  
 
Note: You can delete bulletins and Martus folders while other applications are open, but Martus may not be 
able to remove all Martus folders if other applications are open during the process. 
 
2. Choose Tools > Delete My Data. 
3. Enter your username and password. 
4. If there are files that have not been sent to a server yet, Martus will prompt you to confirm deletion. 

Click Yes to move to a confirmation dialog box; click No to retain bulletin files and stop the deletion 
process. 

 
Note: Before you delete your Martus account information, make sure you have backed up your key file and 
will be able to restore it. If you delete your key without backing it up, you will lose access to all private 
data you’ve sent to the server; such data would be available only to Headquarters accounts that were 
created before the bulletins were saved and sent to a server.  When you delete your key, the following will 
also be deleted:  server settings, Headquarters account, default details values, custom fields, user-created 
folders in Martus, and interface preferences (e.g., date format, column widths). 
 
5. Click Yes to confirm that you want to delete all your bulletins and your account information, including 

your key file, from your computer.  If you do not wish to continue, click Cancel. 
6. Martus automatically closes. 
 
Note: Martus cannot delete any bulletins or account files that you have copied or moved to folders outside 
the Martus folder, such as the desktop. Such files will remain on your computer until you manually delete 
them. Additionally, Martus cannot delete bulletins or your information from any other computers where 
you set up your account, and it will not delete bulletins from the Martus Server. 
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8. Deleting All Martus Data, Including the Application 
In emergency situations, you may wish to remove all trace of Martus and its data from your computer. You 
can delete all bulletins and information for all accounts on the computer, as well as uninstalling Martus. 
Martus deletes bulletin and account information in a way that makes it more difficult for intruders to 
recover than if you delete the files manually. 
 
Warning: Do not use this procedure unless it is absolutely necessary that you remove all Martus data from 
the computer. By following this procedure, you will irrevocably remove all account information and all 
bulletins—for all Martus users—from the computer. 
 
Before you use this option, ensure that all account users have backed up their key files, and that all users� 
bulletins have been backed up to the server or to another secure location. Without the key files, private data 
created by that account may be inaccessible; such data would be available only to Headquarters accounts 
that were created before the bulletins were saved and sent to a server.  
 
To delete the Martus application and all users� account information, as well as bulletins and folders, from 
your hard drive: 
1. Close all other applications on your computer.  
 
Note: You can delete Martus data while other applications are open, but Martus may not be able to remove 
all folders if other applications are open during the process. 
 
2. Choose Tools > Delete All Data and Remove Martus. 
3. Enter your username and password. 
4. If there are files that have not been sent to a server yet, Martus will prompt you to confirm deletion.   
    Click Yes to continue; click No to retain bulletin files and stop the deletion process. 
 
Note: Before you delete your Martus account information, make sure you and all other users have backed 
up all key files and will be able to restore them. If you delete the keys without backing them up, you and 
others users will lose access to all private data each of you have sent to the server.  When you delete the 
keys, the following will also be deleted:  server settings, Headquarters account, default details values, 
custom fields, user-created folders in Martus, and interface preferences (e.g., date format, column widths). 
 
5. If you are absolutely certain that you want to delete the Martus application, all account information, and 
all bulletins from the hard drive, click OK. If you do not wish to continue, click Cancel. 
 
6. If you click OK to continue the deletion, Martus automatically closes. 
 
Note: Martus cannot delete any bulletins or account files that you have copied or moved to folders outside 
the Martus folder, such as the desktop. Such files will remain on your computer until you manually delete 
them. Additionally, Martus cannot delete bulletins or your information from other computers where you�ve 
set up your account, and it will not delete bulletins from the Martus Server.  
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9. Keeping Your Data Secure 
Martus has been designed with security in mind. Understanding how its security features work can help you 
keep your bulletins secure, while ensuring that you can continue to access them.  

9a. How Martus security works 
Every Martus account has a key which can only be accessed using the password for that account. When you 
sign in to Martus, your password enables the application to open the key, so that you can create new 
bulletins or see the bulletins you’ve created and stored.  
 
Your key is yours alone; if you lose it due to hard drive failure or accidental erasure, no one will be able to 
open your private bulletins, the private data in the public bulletins you’ve sent to the server, or any of the 
bulletins on your hard drive, whether they are in draft or sealed status. However, if you’ve set up a 
Headquarters (HQ) account, the HQ accountholder (typically, your organization’s main office) will still be 
able to see the private data that you sent to the server. 

9b. Backing up your key  
To ensure that you’ ll always have access to your data, it is extremely important to keep a backup of your 
key.  Martus offers two methods for backing up your key, either of which may be used, but we strongly 
recommend using both backup methods.  The first method creates a single, password encrypted  key 
backup file onto removable media (e.g., floppy disk, CD, USB storage) or a network drive; the second 
method backs up the key in five separate pieces (not encrypted with your password) onto multiple floppy 
disks or other removable media.  When you back up your key in Martus, you will be led through both 
methods. 
 
Your first opportunity will be to save your key, encrypted using your login name and your password, onto a 
single floppy disk, other removable media, or a network drive, which you should keep handy in case your 
computer is damaged or unavailable.  When you back up your single key file to removable media or a 
network drive, the file contains everything you need to restore your account, as long as you know your 
username and password. Be sure to store the backup file in a secure location, and label it in a way that lets 
you identify its contents but is not obvious to others.  To restore this password-protected key in the future, 
select “Restore Account”  and “Restore account from backup key file”  when signing into Martus. 
 
The second backup opportunity requires five removable disks (e.g., floppy disks, CDs, USB storage), 
which you distribute to trusted friends and colleagues.  This method breaks up your key into five pieces, 
any two of which will be required to reconstruct the key without requiring a password.  If you forget your 
login name or your password, this method is the only way you can restore your key.  Once the five files 
have been written to removable media disks, you should distribute them to five different people whom you 
will remember, but none of them should know who you have given the other files to.  Do not store any of 
the disks together. Anyone can use two of these disks to access your account, even without knowing your 
username and password.  To restore this key, first retrieve any two of the original five disks, and then select 
“Restore Account”  and “Restore account from multiple disks”  when signing into Martus. 
 
To back up your single password-encrypted key file onto removable media or a network drive: 
1. Insert a blank disk into your floppy (or other removable media) drive. 
2. Choose Tools > Backup My Key. 
3. Read the informational dialog boxes. 
4. In the Back Up Key File dialog box, navigate to your floppy drive, another removable media device 

(e.g., USB or CD), or your network drive. 
5. Give the backup key file a unique name, especially if more than one account is used on the computer. 

By default, Martus names the file MartusKeyPair.dat. You may choose to add a number or code word 
to the file, such as MartusKeyPair222.dat. 

6. Click Save. Martus copies the backup key file to the location you specified. 
7. Click OK in the Finished dialog box. 
8. Store your backup disk or other removable media in a secure place where it is unlikely to be damaged 

by weather, insects, or other factors. Do not write your password on the disk or store it on the disk 
electronically. No one can use the key you back up to a single file without your username and 
password. 
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9. If you do not want to back up your key file to multiple disks, click No in the dialog box that appears. 
We recommend backing up your key file to multiple disks. To do so, follow the instructions below. 

 
Note: Create a new single password-encrypted key backup whenever you change your username or 
password.  See “9h. Changing your user name or password”  for more information. 
 
Next, to back up your key file to five separate floppy disks or other removable media (two of which will be 
required to restore the key file): 
1. Click Yes to create an additional set of backup files on five separate removable disks. 
2. Read the informational screen and click Continue. 
3. Name the file and click OK. 
 
Tip: Give the file a unique name that you will remember later, and that can be distinguished from other 
accounts’  backup files. Each of the five files will have the same name, with a sequence number appended. 
For example, if you name the file kpbackup, the files will be saved as kpbackup-1.dat, kpbackup-2.dat, and 
so on.  
 
4. Navigate to your floppy disk (or other removable media) drive in the Saving Backup Disk dialog box, 

and click Save.  You must use a removable media drive (e.g., floppy, CD, USB storage) instead of 
your hard drive, because the program will not save two of your backup files to the same place. 

 
Note: If Martus gives you an error when using a USB drive, see FAQ #25  
 
5. Insert disks or other removable media as prompted, clicking OK each time to proceed to the next disk. 
6. To ensure that the data has been written properly, click Yes in the Verify Disks dialog box. 
7. Insert disks or other removable media as prompted, clicking OK each time to proceed to the next disk. 
8. If Martus was able to verify the data on all the disks, click OK in the Verification Succeeded dialog 

box. If there were problems with one or more disks, repeat the backup process with different disks. 
9. Read the information in the Backup Complete dialog box, and click OK. 

9c. Restoring your key  
If you have lost your computer, had a hard drive failure, or lost your key for some other reason, restore 
your key using your backup copy.   If you know your username and password and have a single file key 
backup, we recommend you use that file as it is more secure.  However if you have forgotten your 
password, you will need to restore your key from multiple disks.   
 
To restore your key: 
1. Install Martus, if it isn’ t currently installed. 
2. Click the Restore Account tab in the Martus Signin dialog box. 
3. Select an option to restore your account: from a single backup key file or from multiple diskettes. 
4. Read the informational dialog box, and click OK. 
5. If you’ re using a single backup key file, find the file on your hard-disk/network-drive or insert the 

floppy disk (or other removable media) that contains the file and navigate to it, and click OK. 
If you’ re using two disks from a five-disk set, insert the first disk and navigate to the file it contains; 
click OK; and then insert the second disk and click OK.  Make sure to redistribute the key backup 
disks after restoring your key. 

6. If you are restoring from the single encrypted key file, log into Martus using the username and 
password that were associated with the key at the time you created the backup file.   
If you are restoring from the multiple backup disks, you can either use your old username and 
password or create a new username and password for your account. 

7. You will then be asked to create a password encrypted backup file of your key with this username and 
password.  See "9b. Backing up your key" for more details. 

8. After the restoration is complete, be sure to re-distribute the key backup disks. Any time two of those 
disks are in the same place, anyone could use them to access your account, even without knowing your 
username or password. 

9d. Using your password wisely 
It is critical that your password remain secret. Do not share your password with anyone, and do not use a 
password that someone could easily guess.  
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Each time you change your password, back up your key and delete all previous single file backups (you do 
not need to, and should not, delete any multiple file backups you created since they are not encrypted with 
your password). Your new backup key file is encoded using your new password.  See “9h. Changing your 
user name or password”  for more information.   
 
When Martus is running, it will prompt you to re-enter your username and password after ten minutes of 
inactivity. This is to minimize the chance that other people will be able to access your private data if you 
leave Martus open while you are away from your computer. If Martus prompts you for your username and 
password while you are editing a bulletin, and you click Cancel, changes you�ve made to the bulletin are 
lost and it reverts to its last-saved state. If you haven’ t ever saved that bulletin, the entire bulletin is lost. 
We suggest you save any bulletins you’ re working on and then exit Martus before you leave your system 
unattended. 

9e. Using safe computing practices 
If you are concerned about the security and reliability of Martus, you also need to be vigilant about 
protecting all other software that runs on your computer, including your operating system (such as 
Microsoft Windows, Mac, Linux). If attackers are able to find any security holes in your operating system, 
they may be able to view your private data, or to create bulletins that will appear to have been written by 
you. 
 
It can require a lot of effort to thoroughly protect a computer that is connected to the Internet. But even a 
small amount of effort can preserve the integrity of your computer against many of the most common 
intrusions.  
�  Install virus protection software and subscribe to a virus definitions update service to protect your 

system from viruses and worms. McAfee (http://www.mcafee.com/) and Symantec 
(http://www.symantec.com/) are two of the companies offering virus scanning software and update 
services.  

�  If running under Windows, regularly check for and install critical product updates from Microsoft at 
http://windowsupdate.microsoft.com to preserve the integrity of your operating system.  

�  To see more extensive suggestions for protecting your computer, visit http://www.trendmicro.com/pc-
cillin/vinfo/safe_computing/ and http://www.staysafeonline.info/sectips.adp/.  Consider implementing 
as many of these suggestions as are practical for your organization.  

 
To increase the security of Martus on your computer (in case your computer falls into the wrong hands), 
there is an extra precaution you can take if you are running Windows.  The feature erases the Windows 
virtual-memory swap-file (also known as a pagefile) when you shut down your computer.  This file 
contains temporary snapshots of certain portions of data that were used by any programs while you were 
working.  Enable this feature, and your pagefile will be erased when you shut down your computer.  It may 
add a little time to the shutdown process. 
�  The instructions for enabling this feature in Windows 2000 or Windows XP Professional are: Go to - 

Start/Control Panel/Administrative Tools/Local Security Policy/Local Policy/Security Options, then 
scroll down the right-hand panel until you find "Shutdown: Clear virtual memory pagefile" or "Clear 
virtual memory pagefile when system shuts down".   

�  For other versions of Windows (such as ME or XP Home), there may be registry settings or other 
methods to accomplish the same goal. If you are interested in these, check with your system 
administrator, or search the web for the registry key called “ClearPageFileAtShutdown". 

9f. Sharing your private data with colleagues  
Your organization’s headquarters may want to access the bulletins you create, and the bulletins created by 
other members of your organization. Your organization’s headquarters—or anyone else you want to share 
your data with—can create an HQ account, which will permit them to view your bulletins, including the 
private data in them, only if you give them permission. They will not be able to create bulletins using your 
account. This access can provide several advantages: it gives the organization’s leaders more information, 
and it ensures that someone will be able to access your private bulletin data even if you lose your key file or 
forget your password. You can create multiple HQ accounts, which can be useful if you would like to send 
different bulletins to different HQ accounts, or if there are additional people inside or outside your 
organization who you want to review your bulletins. 
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All the private (and public) data in each bulletin that you save will be viewable by any HQ accounts you 
have selected under the bulletin’s “Headquarters”  section.  This allows you to designate which HQ 
accounts are allowed to view each bulletin. 
 
As soon as a bulletin has been saved with an HQ account, the information in that bulletin will be available 
to that HQ. Removing that HQ later generally will not prevent that HQ from viewing the private data that 
was saved when they were configured as your HQ. 
 
To access your bulletins, your organization’s headquarters must first export their public account ID and 
give it to you, along with their public code. Then, you import the public account ID and enter their public 
code.  
 
Note: Only bulletins saved after you import the public account ID will be available to your Headquarters 
account. If you created a bulletin without a particular HQ account configured and/or selected, you can 
create a new version of the bulletin with the HQ account selected so they can view the content. 
 
Instructions for  Headquar ters users 
To share the HQ public account ID and public code with people in the field: 
1. Create a Martus account. (See “2e. Setting up your account.” ) 
2. In Martus, choose Tools > Export My Public Account ID, and name the file. Martus saves the file with 

a .mpi (Martus Public Information) extension in your account directory in the Martus folder on your 
hard drive, and confirms that it has been saved.  

3. Give the .mpi file to people whose bulletins you want to access. 
4. Choose Help > View My Account Details. 
5. Write down the public code. 
6. Through a different, secure communications channel, give the same people the public code from the 

HQ account. It is important that the public code be communicated in a way that it cannot be altered, 
but it need not be secret. 

 
Note: For information on accessing field desk bulletins, see “6i. Retrieving bulletins created by field desks”   
 
Instructions for  field users who want to provide access to Headquar ters users 
Import the HQ public account ID and public code: 
1. In Martus, choose Tools > Configure Headquarters. 
2. Enter your username and password in the Martus Signin dialog box. 
3. Click Add. 
4. Select the .mpi file your headquarters office gave you. 
5. Enter the public code your headquarters office gave you. Before continuing, confirm with your 

headquarters office that this really is the correct public code. 
6. Click Yes to confirm that you want to grant this HQ account access to your public and private data. 
7. Enter a label for the HQ account. Use a label that is meaningful to you, as you may not always 

remember the account�s public code. The HQ label might be the name of the person or organization, or 
the name of a city or region, for example. You can change the label later if you want to. Only you will 
see the label you assign; others who view the bulletin will not see the label, for security reasons. 
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8. Check the default box if you would like to share all new bulletins (and new versions of bulletins) with 
this account by default.  You can still deny access to individual bulletins as you create them (see 
“Headquarters”  section of “4a. Completing fields in a bulletin”  for more information).  

 
9. Click Save. 

 
Instructions for  field users who want to deny all future access to Headquar ters users 
 
Users of the Headquarters account will continue to have access to any bulletins you saved while permission 
was given to their account. However, they will not have permission to view any future bulletins you save 
once you deny them access.  
 
To prevent access to all new bulletins, you can remove a HQ account from your configuration: 
1. Choose Tools > Configure Headquarters. 
2. Enter your username and password in the Martus Signin dialog box. 
3. Select the HQ account you want to remove. 
4. Click Remove. 
5. Click Yes in the Confirm Removal of Headquarters dialog box. 
 
Note:  You can allow or deny access to individual bulletins without removing the Headquarters account 
from your configuration (see “Headquarters”  section of “4a. Completing fields in a bulletin”  for more 
information).  We recommend using the steps above only when you want to permanently deny a 
Headquarters account access to all future bulletins. 
 
Removing the HQ account from your configuration will only prevent access to new bulletins (or new 
versions of sealed bulletins).  Old versions of previously saved sealed or draft bulletins will still be 
accessible by HQ accounts configured when the bulletin was created.  To revoke permission to view your 
existing draft bulletins, resave the draft bulletins after you remove the Headquarters account. 

9g. Enabling other accounts to send your bulletins to a server 
If you do not have the ability to connect to a server, you should have another account send your bulletins to 
a server for you to safeguard the information in the bulletins.  If you cannot backup your bulletins to a 
server from your account, you will not be able to recover them if your computer is damaged or stolen.  See 
“1f. Why send bulletins to the server?”  for more information.   
 
When you set up a Headquarters account they can send bulletins to a server for you. That is, if a field desk 
account does not have Internet access, its user can create bulletins in Martus and save them to a disk, and 
then the Headquarters users can copy the files into their Martus Client and choose Server > Resend 
Bulletins to send the selected bulletins to the server on behalf of the field desk. The field desk will still be 
listed as the bulletin�s author, and the Headquarters user cannot modify the bulletin. 
 
Note: We recommend that Headquarters users create a separate folder for bulletins they send to the server 
on behalf of their field desks or other Martus users. 
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9h. Changing your user name or password 
You should change your password for security purposes if you feel your account has been compromised, 
and can also change your username if you wish to.   
 
1. To change either your user name or password, choose Options > Change User Name or Password. 
2. Enter your current user name and password on the Validate User screen. 
3. Enter your new name and password on the next screen.  You can change either or both fields.  See “2e. 

Setting up your account”  for guidelines on user name and password creation.  Hit OK to accept, or 
Cancel to keep old username and password. 

4. Repeat the new user name and password entry on the Confirm Password screen 
5. You will then be prompted to back up your key with the new username and password.  For more 

information on backing up your key, see “9b. Backing up your key.”  
 
See “9d. Using your password wisely”  for additional information.  
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10. Customizing Martus 
You can customize certain aspects of your bulletins to save time, provide consistency, and ensure that 
specific questions are addressed in every bulletin. You can customize the Details field, and you can create 
additional bulletin fields. The customized fields appear in every new bulletin you create; they have no 
effect on existing bulletins. 

10a. Using a template in the Details field 
If you frequently enter the same type of information in the Details field (such as number of victims or 
government response), set up a template to appear in each bulletin you create: 
 
1. Choose Options > Default Details Field Content. 
2. Type the text that should appear in the Details field by default. 
3. Click OK. 
 

 
 
When you create any new bulletins, the text you entered in the Default Details Field Content dialog box 
appears in the Details section of the new bulletins. If you do not need the text in the bulletin you are 
creating, you can delete it, as you would any other text. To remove the default content, click Reset Content 
in the Details Field Default Content dialog box. 

10b. Customizing bulletin fields 
Most Martus users find that the default bulletin fields meet their needs. However, some groups find it 
useful to customize their bulletins to capture specific information such as the source of the bulletin data, the 
names of witnesses, the country in which the incident occurred, or a table of information about victims. 
Additionally, you may find it easier to import custom fields into other applications for reporting and 
analysis. You can customize the bulletins you create by rearranging the fields, adding fields, or removing 
fields you don’ t need. You can customize the fields in the upper section of the bulletin (which can be either 
public or private) and the lower section of the bulletin (which is always private.) You can create several 
kinds of custom fields, including Yes/No, date, date range, drop-down lists, grid (table), language, 
messages (notes), single line text, and multi-line text fields.  
 
After you customize bulletin fields, the new field arrangement will appear in every new bulletin you create; 
customizing fields has no effect on your existing bulletins or on bulletins you download from the server.   
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Custom fields may be displayed in the Martus Search Engine so if your custom fields contain confidential 
information, make sure your bulletin is set to have all data private. 
 
You can either create your own customization format, or use a template created previously (by you or one 
of your Headquarters accounts).  See section “10c. Using Customization Templates”  for directions on 
importing or exporting customization templates. 
 
To create or update a customization format: 
1. Choose Options > Customize Fields. 
2. Read the informational dialog box. If you want to proceed, click Yes. 
3. Rearrange, add, or remove field tags in the Customize Fields dialog box. 

The layout of the fields in a bulletin is dictated by an XML document. The document must begin with 
<CustomFields> and end with </CustomFields>. When you open the Customize Fields dialog box, 
these tags are already in place. By default, the standard bulletin fields occur at the top of the Custom 
Field declaration, but you can move them if you wish. However, you cannot remove the �author,� 
�entrydate,� �language,� and �title� fields. 
- To re-order fields, cut and paste them into the order you want them to appear. 
- To add a field, click an insertion point where you want the field to appear. Enter the type of field 

you want to use: BOOLEAN, DATE, DATERANGE, DROPDOWN, GRID, LANGUAGE, 
MESSAGE, MULTILINE, and STRING. Each field must have a unique tag, which can be any 
single word except those already used by the system, in any language, and cannot contain spaces, 
special characters, or punctuation. For example, you could use �VictimsName� or 
�EyeColorChoice�.  Each field should be given a label, which is what will appear next to the field 
in the bulletin; it can contain any characters in any language except certain special characters (e.g., 
< and > which are used by the system). For example, you might use �Name of 1st Witness.�  See 
the examples below.  

- To remove a field, delete the field definition text (type, tag, label) for the field you want to 
remove. You cannot remove certain required fields, including the author, title, language, and entry 
date. 

4. Click OK. 
 
Keep the following in mind when you're customizing fields: 
·  XML is case-sensitive. (For example, "Witness" is not the same as "witness.") 
·  You can use either single or double quotes around the field type name, as long as they match.  (e.g. 

�STRING" is not valid. It needs to be �STRING� or "STRING") 
·  A BOOLEAN field will appear as a checkbox when you are editing a bulletin, and will be displayed as 

Yes/No in bulletin previews and when printed. 
·  Both STRING and MULTILINE fields are text fields.  STRING fields will expand to fit the size of the 

text you enter, while MULTILINE fields have a scrollbar so that the field doesn’ t exceed its original 
height. 

·  Use MESSAGE fields to give guidance on how to enter data, and to create comments/notes that will be 
displayed in every bulletin. 

·  When you�re entering data into a grid, press Enter to create a new line, press Tab to advance to the next 
cell, and double-click to copy and paste text. 

·  A GRID can contain columns of various types:  BOOLEAN, DATE, DATERANGE, DROPDOWN, 
and STRING. 

·  You may need to provide guidance to other users by giving them a customization template. To 
minimize the need for further instruction, use labels that clearly identify the content (such as "Name of 
Victim").  For more information on exporting customization templates, see section “10c. Using 
Customization Templates” . 
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Here are some examples; these fields would look like the ones in the figure that follows: 
 
<Field type=�DROPDOWN�> 
<Tag>BulletinSource</Tag> 
<Label>Source of bulletin information</Label> 
<Choices> 
<Choice>Media/Press</Choice> 
<Choice>Legal Report</Choice> 
<Choice>Personal Interview</Choice> 
<Choice>Other</Choice> 
</Choices> 
</Field> 
 
<Field type=�STRING�> 
<Tag>SpecifyOther</Tag> 
<Label>If "Other", please specify:</Label> 
</Field> 
 
<Field type=�STRING�> 
<Tag>IntervieweeName</Tag> 
<Label>Interviewee Name</Label> 
</Field> 
 
<Field type=�LANGUAGE�> 
<Tag>IntervieweeLanguage</Tag> 
<Label>Interviewee Speaks</Label> 
</Field> 
 
<Field type=�BOOLEAN�> 
<Tag>Anonymous</Tag> 
<Label>Does interviewee wish to remain anonymous?</Label> 
</Field> 
 
<Field type=�DATERANGE�> 
<Tag>InterviewDates</Tag> 
<Label>Date(s) of interview(s)</Label> 
</Field> 
 
<Field type=�GRID�> 
<Tag>VictimInformationGrid</Tag> 
<Label>Victim Information</Label> 
<GridSpecDetails> 
<Column type=�STRING�><Tag></Tag><Label>First Name</Label></Column> 
<Column type=�STRING�><Tag></Tag><Label>Last Name</Label></Column> 
<Column type=�BOOLEAN�><Tag></Tag><Label>Is Identified?</Label></Column> 
<Column type=�DATE�><Tag></Tag><Label>Date of Birth</Label></Column> 
<Column type=�DROPDOWN�><Tag></Tag><Label>Sex</Label> 
<Choices> 
<Choice>Male</Choice> 
<Choice>Female</Choice> 
<Choice>Unknown</Choice> 
</Choices> 
</Column> 
<Column type=�STRING�><Tag></Tag><Label>Ethnicity</Label></Column> 
</GridSpecDetails> 
</Field> 
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<Field type=�MESSAGE�> 
<Tag>MessageProfession</Tag> 
<Label>Profession History Table Note</Label> 
<Message>If you have information about a person who has had different professions over time, enter 
multiple rows with the same First and Last Names and show the date ranges for each profession on a 
separate row.</Message> 
</Field> 
 
<Field type=�GRID�> 
<Tag>ProfessionHistoryGrid</Tag> 
<Label>Profession History</Label> 
<GridSpecDetails> 
<Column type=�STRING�><Tag></Tag><Label>First Name</Label></Column> 
<Column type=�STRING�><Tag></Tag><Label>Last Name</Label></Column> 
<Column type=�STRING�><Tag></Tag><Label>Profession</Label></Column> 
<Column type=�DATERANGE�><Tag></Tag><Label>Dates of Profession</Label></Column> 
</GridSpecDetails> 
</Field> 
 
 

 
 
Note: If you receive an error after you click OK, you must correct the problem before you can proceed. The 
error message should identify the problem, but if you are not sure what caused the error check the 
following: 

- Ensure that the author, language, entrydate, and title fields are present. 
- Remove any labels you created for standard field tags. 
- Remove any tags that are repeated. 
- Ensure that each custom field you created has a corresponding label 
 

To restore the default/standard bulletin fields: 
1. Choose Options > Customize Fields. 
2. Click OK in the informational dialog box. 
3. Click Restore Defaults. 
4. Click Yes to verify that you want to restore the default fields. 
5. Click OK to close the Customize Fields dialog box. 
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10c. Using Customization Templates 
Martus provides the ability for a Headquarters account to export customization templates to give to field 
users, or users to export their own templates.  Users can then import customization settings from a choice 
of templates.  This allows users to use different custom bulletin formats for different types of data sets. 
 
Note:  Customization templates exported by a Martus account may only be used by that account, or shared 
with field accounts that have the exporting account configured as a Headquarters account.  
 
Instructions for  expor ting customization templates 

1. Choose Options > Customize Fields. 
2. Click OK in the informational dialog box. 
3. Enter the XML representation for the layout of the template (see “10b. Customizing bulletin 

fields”  for more information). 
4. Click Export Template. 
5. Enter a name for the template file.  Martus saves the file with a .mct (Martus Customization 

Template) extension in your account directory in the Martus folder on your hard drive, and 
confirms that it has been saved. You can also save the file to another location if desired. 

 
Note:  If you are using multiple templates, we recommend choosing descriptive filenames for each 
template. 
 
6. If you want to share the customization template with field users who have you configured as a 

Headquarters account, give them your .mct file. 
 
Instructions for  field users who want to access (impor t) customization templates 

1. Choose Options > Customize Fields. 
2. Click OK in the informational dialog box. 
3. Click Import Template. 
4. Select the file exported by you or your Headquarters account. 
 
Note:  If you try to import a template created by an account that is not one of your Headquarters 
accounts (or your current account), Martus will not allow you to load the template.  
 
5. Click OK in the confirmation dialog box. 
6. After you import a customization template, the new field format will appear in every new bulletin 

you create.  See “10b. Customizing bulletin fields”  for information on restoring the 
default/standard Martus field format.   
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11. Frequently Asked Questions 
These are the most common issues you’ re likely to encounter using Martus.  
 
1. I ’ve saved a bulletin, but the word " Yes"  hasn't appeared in the Sent column. 
Ensure you have an active Internet connection, and that you’ve set up a server. Bulletins are not listed as 
sent until they have been successfully sent to the server. Bulletins may also take up to an hour to send if 
you are sending a large attachment, or if the connection is slow. While Martus is sending the bulletin, it 
displays a progress meter in the status bar at the bottom of the screen. Additionally, when you connect to a 
server, there may be a delay before the Sent column is populated. 
 
2. Mar tus won’ t accept my password. 
Make sure you’ re entering the correct user name and password, especially if you changed the password 
recently. Your user name and password are case-sensitive. Make sure you’ re entering capital letters, as well 
as spaces and punctuation, exactly as you entered them when you created the username and password. Each 
time you enter an incorrect username or password, the system delays for a longer period before displaying 
the Martus Signin dialog box again. Since Martus does not store your password anywhere, and it uses 
strong encryption, there is no way to get access to your account without your username and password 
unless you have performed a multi-file key backup (see “9b. Backing up your key”  for more information).  
 
3. I  want to use Mar tus on a co-worker ’s computer , but it won’ t accept my username/password. 
You can access Martus only on a computer that contains your key file. Your username and password 
activate your key, which may not be present on your co-worker’s computer. Using Martus 1.5 and later, 
there can be multiple accounts on a single computer, but your key must be available on that computer for 
you to access it. To access your account on your co-worker’s computer, click the Restore Account tab in 
the Martus Signin dialog box, and then use your backup key file to create the account. And, though you can 
install your key on more than one computer at a time, remember that you need to update each key if you 
change your password, and that your data is only as secure as the least secure computer on which you have 
your account.   
 
4. The bulletins in my account on a co-worker ’s computer  do not match those on my computer .  
If you have set up your account on multiple computers, you can’ t access your draft or sealed bulletins from 
a different computer unless they were saved to the server and retrieved to the current computer.  If you 
overwrite a draft on the server from one computer, the version on the server will not match the version on 
the other computer because the server saves the last version of the draft.  To retrieve the most recent draft 
from the backup server, you will need to delete any older drafts from your computer.  If you want to keep a 
backup copy of the older draft, you can drag the bulletin to your desktop before deleting it. If you delete a 
draft from one computer and from the server, it will still be on the other computer. On that other computer, 
if you modify the draft, it will re-send it to the server, but if you never modify the draft, it will never get re-
sent.   
 
5. There are multiple Mar tus accounts on my computer . How can I  tell which account folder  is  
mine?  
Log in to Martus using your username and password. Then choose Help > View My Account Details. The 
folder Martus uses to store the information for your account is listed below your public code. The first 
user�s account is in the Martus folder; additional accounts are in subfolders in the Martus folder. 
 
6. I ’ve saved a sealed bulletin, but I  need to make a few changes to it. 
Once you’ve sealed a bulletin—whether or not you�ve sent it to the server, neither you nor anyone else can 
ever edit the original bulletin again. However, if you have information to add to a sealed bulletin, or need to 
make an important correction, you can create a new version of the bulletin (see "5c. Creating a new version 
of a sealed bulletin") and send it to a server. Both the original version and the new version will then be 
available on your computer and the server. 
 
7. When I  try to retr ieve bulletins from the server , the ones I  want are not listed. 
By default, the Retrieve Bulletins dialog box does not list bulletins that are already present on your 
computer, because you cannot download those bulletins. To see all your bulletins on the server, whether 
they’ re on your computer or not, check “Show all bulletins on this server and on this computer.”  You may 
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also want to search the bulletins on your computer; it’s possible that the bulletin you’ re looking for hasn’ t 
been sent to the server. 
 
8. How can I  open an attachment? 
If you are using Windows, you can view an attachment without saving it to your hard drive: click View 
Attachment. The application associated with the attachment’s file type opens the attachment. (You can 
change the file type’s association in Windows Explorer.) 
 
If you are using Mac OS or Linux, or if you want to save the attachment to your hard drive, click Save 
Attachment. Save the file to any location on your computer, and then open the file in an application that can 
read the file’s format. For example, if a .doc file is attached, open the file in Microsoft Word. If a .pdf file 
is attached, open the file in Adobe Acrobat Reader. 
 
9. I  deleted a bulletin from the Discarded Bulletins folder , but it still appears in another  folder . 
Discard the bulletin from all folders before you delete it from the Discarded Bulletins folder.  
 
10. Can I  back up my Mar tus data onto a floppy disk or  tape dr ive? 
Yes, if you have a backup device large enough to hold all your data. Copy the entire Martus folder onto 
your backup media. This folder contains the Martus application, the Java runtime environment, encrypted 
key files, configuration data, and bulletins for all Martus accounts on the computer. For a minimal backup, 
copy only the MartusKeyPair.dat file and the Packets and Accounts folders from your account directory.  
 
11. Why are there more languages available when creating bulletins than in the Signin screen or  
 Options dialog box? 
The Options dialog box lets you choose a language for the Martus software user interface.  Martus has been 
translated into several languages. Visit http://www.martus.org to see which languages are currently 
available, including any language packs that have been added since the latest Martus release. If you are 
interested in translating Martus into another language, please contact us at info@martus.org.  
 
As you noticed, there are several languages available in the Language drop-down list when you create a 
bulletin. That option specifies the language you use to enter the data into your bulletin. You do not need to 
type the bulletin in the same language used in your user interface. 
 
12. Why does Mar tus seem so slow when I ’m doing some tasks? 
In previous versions of the application, we focused on adding features and security. In this version, we have 
added some performance improvement for very large accounts (with over 1000 bulletins.)  We will 
continue to work on performance improvements in future versions. 
 
Some suggestions for dealing with slow performance are below:  
 

·  Martus will manipulate bulletins (e.g., sorting, copying/pasting) more efficiently if they are not all 
in one folder. Consider using separate folders for bulletins from different weeks, by different 
authors, or related to different topics.   Additionally, select a folder with few bulletins before 
exiting Martus. When you start Martus, it opens the last folder you viewed; if there are fewer 
bulletins in that folder, Martus will start more quickly.  

 
·  Martus may also seem slow (especially when retrieving bulletins, or performing other complex 

tasks) if your computer doesn�t have enough memory allocated to Martus.  If memory is the issue, 
the console log (see FAQ #17) typically returns the error “Out of Memory.”  To resolve memory 
issues in Windows, change the command line in the desktop shortcut (right-click, and choose 
Properties) to the following: 

 
C:\Martus\bin\java.exe -Xms256m -Xmx256m -Xbootclasspath/p:C:\Martus\lib\ext\bc-jce.jar -verbose -jar C:\Martus\martus.jar 
 

This will allow Martus to get more memory, and will also turn on extra logging so that if there is a 
problem we can tell what it might be. The values of the memory switches (256) are defaults. The 
best value is dependent on your computer�s setup, so you may be able to optimize this setting. For 
a more specific recommendation, send information about your computer (how much memory or 
RAM is installed, how much swap or page file space is available, etc.) to help@martus.org. In 
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Windows, you can find this information by choosing Start > Programs > Accessories > System 
Tools > System Information. If the pagefile is small, you may want to try to increase it. 

 
13. I  don’ t have a Mar tus shor tcut on my desktop or  in my Star t menu. How can I  star t Mar tus? 
Martus always installs a shortcut in your Martus directory, which you can use to start Martus. Or, use one 
of the following methods, depending on your operating system: 
 
In Windows, open a DOS prompt, change to the Martus directory, and type  
C:\Martus\bin\javaw.exe -Xbootclasspath/p:C:\Martus\lib\ext\bc-jce.jar -jar C:\Martus\martus.jar  
to start Martus.  
 
In Mac OS, go to the /Library/Java/Martus folder, and start Martus from the command line by typing:  
 Java -Xbootclasspath/p:/Library/Java/Extensions/bc-jce.jar -jar martus.jar 
 
In Linux, start Martus from the command-shell line, by typing 
java -Xbootclasspath/p:<path-to-Java-Install-executable-libraries>/bc-jce.jar -jar <martus directory>/martus.jar 
 
For example:  
$ /opt/j2re1.4.2/bin/java -Xbootclasspath/p:/opt/j2re1.4.2/lib/ext/bc-jce.jar -jar ~/.Martus/martus.jar  
 
14. The Mar tus Welcome dialog box is slow to appear . 
Depending on your computer system, there may be a delay of several seconds between the time you 
double-click the Martus icon and the time the Martus Welcome dialog box appears. Exactly how long it 
takes depends on the speed of your computer. 
 
15. Can I  customize my screen by changing the colors or  saving changes to the screen layout? 
In this version of Martus, you cannot save all changes to the screen layout though Martus does remember 
certain settings on a particular computer (such as bulletin preview list column sorting). However, if you’ re 
using Windows or Mac, Martus uses your system colors. If you select a different color scheme for your 
operating system, it will affect Martus, too. To change the system colors in Windows, right-click your 
Windows desktop, choose Properties, and select the Appearance tab. Then select the color scheme you 
want to use.  
 
You can customize the fields in bulletins you create, as well. See “10b. Customizing bulletin fields”  for 
more information. 
 
16. When I  star t Mar tus, the screens are all gray with no text visible.   
This may indicate a problem with your video driver. Try installing an updated video driver, which may be 
available from the manufacturer’s website. If you can not get access to an updated driver or you still see 
this problem, try setting Martus properties to use 256 color (instead of 16 or 32 bit color) in Windows XP, 
or using 256 color under Control Panel Display Settings for Windows operating systems older than 
Windows XP. Alternatively, you may be able to fix the problem by reducing the graphics acceleration 
setting in your video driver.  For additional assistance, email help@martus.org . 
 
17. I ’m seeing unexpected behavior  in Mar tus. How can I  find out what’s going on? 
In Windows, instead of starting Martus by double-clicking the Martus icon on your desktop, choose Run 
from the Start menu and type the following text to launch Martus:  
C:\Martus\bin\java.exe -Xbootclasspath/p:C:\Martus\lib\ext\bc-jce.jar -jar C:\Martus\martus.jar  
Then note the error messages you receive as you work in Martus, and e-mail those to help@martus.org. 
 
In Mac, open a Terminal application window, go to the /Library/Java/Martus folder, and start Martus from 
the command line by typing:  Java -Xbootclasspath/p:/Library/Java/Extensions/bc-jce.jar -jar martus.jar 
Then note the error messages you receive as you work in Martus, and e-mail those to help@martus.org. 
 
In Linux, start Martus from the command-shell line, by typing 
java -Xbootclasspath/p:<path-to-Java-Install-executable-libraries>/bc-jce.jar -jar <martus directory>/martus.jar 
 
For example:  
$ /opt/j2re1.4.2/bin/java -Xbootclasspath/p:/opt/j2re1.4.2/lib/ext/bc-jce.jar -jar ~/.Martus/martus.jar 
Then note the error messages you receive as you work in Martus, and e-mail those to help@martus.org. 
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If the log doesn’ t help us identify the problem, the issue may be caused by damaged fonts. Damaged fonts 
may prevent Martus from starting. To determine whether a damaged font is causing the problem, remove 
fonts from your operating system and reinstall only those you need to run the operating system; if Martus 
runs with only those fonts installed, reinstall fonts in small groups to determine which one is causing the 
problem.   
 
For additional assistance, email help@martus.org  
 
18. Is there any limit to the size of bulletins or  attachments I  can send to the server , or  to the number  
of bulletins I  can store there? 
No, currently there are no limits for the amount of data, the number of bulletins, or the size of attachments 
you can send to a Martus Server. However, it�s possible that there may be limits on certain servers in the 
future.    
 
19. Can I  share my pr ivate data with a colleague? 
Yes, you can share private data using a Headquarters account. Any account can serve as a Headquarters 
account, and two accounts can serve as Headquarters accounts for each other if they want to access each 
other�s data. To set up a Headquarters account, follow the instructions in "9f. Sharing your private data with 
colleagues" 
 
20. Can I  get the Mar tus User  Guide in a different language?  
Yes. In fact, you probably already have multiple versions on your computer. When you install Martus, all 
the language versions of the user guide and quick start guide that are currently available are installed in 
your Martus\Docs directory.  They are also available at http://www.martus.org/downloads, and you can 
visit this site to see whether new language versions are available. Additionally, there may be language 
packs available at that same page on Martus web site. A language pack can contain updated versions of the 
Martus Client user interface translation, the User Guide, the Quick Start Guide, the Readme file, and in-
program help in a particular language. 
 
21. I  can't see all the text in drop-down lists in the Arabic version of Mar tus. How can I  fix this? 
When you run the Arabic version of Martus in Windows XP, text in drop-down lists may not align 
correctly. To see the text as expected, set Windows to display user interface elements in "Windows classic 
style." From the Start menu, choose Settings > Control Panel. Then, double-click Display. In the Display 
Properties dialog box, click the Appearance tab, and choose Windows Classic Style from the Windows And 
Buttons menu.  
 
22. How can I  make accents appear  correctly when I  open a Mar tus bulletin or  repor t in another  
application? 
Web browsers or word-processing applications may not display accents correctly in bulletins or report files 
that you save from Martus. To ensure that accents appear, specify UTF-8 (Unicode) font/character 
encoding.  If you do not know how to do this in the application, please email help@martus.org for 
assistance.  
 
23. I ’m having problems connecting to the server . What should I  do? 
If Martus reports that the server isn’ t available or that you can’ t connect, first try to “ping”  the server. To 
ping the server, open a command prompt window in Windows (or a Terminal window in Mac) and type 

ping server-ip-address  
(where server-ip-address is the same address you entered when you set up the server), and then press 
Return.  
 
Email the results that appear on your computer to help@martus.org and serverinfo@martus.org. Be sure to 
mention that you can’ t connect to the server through Martus and tell us what time you tried. We’ ll 
determine the nature of the problem and work with the server administrator to resolve it. 
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24. I  see boxes instead of text in the menus when I  run the Nepali version of Mar tus.  How can I  fix 
this? 

To run Martus in Nepali for version 2.7.2 and earlier in Windows, you must make a minor modification to 
the command used to start Martus (from the command prompt, and in any desktop/Start Menu shortcuts or 
aliases that were created when you installed).   

To run from the command line, go to your Martus directory and type:  
C:\Martus\bin\javaw.exe -Dswing.useSystemFontSettings=false -jar C:\Martus\martus.jar  

To change your shortcuts, right-click on them, choose Properties, and change the Target command to:  
C:\Martus\bin\javaw.exe -Dswing.useSystemFontSettings=false -jar C:\Martus\martus.jar  

For Martus 2.8 and later, this modification is done automatically, so if you are having issues with the 
display, email help@martus.org. 
 
25. I  want to upgrade to a new version of Mar tus. Do I  need to remove the old version first? 
No. You can install Martus over an existing version of the software. The installer will notify you that an 
older version exists. Click Yes to upgrade Martus without losing any of your data, including bulletins, 
account information, server configurations, or passwords. For more information, see "2c. Upgrading to a 
new version of Martus (Windows only)" 
 
26. Mar tus runs slowly on my laptop unless it’s plugged in. 
Some laptop computers or their graphics cards have settings intended to preserve the battery life when the 
laptop is not plugged in, and those settings may not provide enough power for Martus to work as expected. 
See the documentation for your laptop and graphics cards for information about changing settings.  For 
additional assistance, email help@martus.org. 
 
27. When I  back up my key using USB dr ives, Mar tus doesn’ t recognize them as different disks. 
What’s going on? 
When you first insert a USB (“ thumb drive” ), the operating system assigns it a drive letter; each drive is 
assigned a different drive letter. However, Martus expects to find each USB in the same drive. Before 
backing up your keypair to USB drives, reassign the drive letter for each drive so that they are all the same.  
 
To reassign the drive letter in Windows: 
1. Insert the new USB in the USB port/drive. 
2. Choose Start > Settings > Control Panel 
3. Double-click Administrative Tools, and then Computer Management. 
4. Click Disk Management.  
5. Right-click the USB drive, and choose Change Drive Letter And Paths. 
6. Select the drive letter you want to assign. 
 
For assistance with this in Mac OS or Linux, please email help@martus.org.  
 
28. I 'm having problems getting Mar tus to run on a Mac.   
The problem may be occurring because Martus is not compatible with Java 1.5 (sometimes called Java 5) 
which is automatically installed on some newer Macs.   To check which version of Java you are running, 
open a Terminal window and type: 
 j ava - ver si on 
 
If you see version 1.5, you should download Java Runtime Environment (JRE) version 1.4.2 (preferably 
1.4.2_12) from http://www.apple.com/downloads/macosx/apple .  You can then tell Martus to use the 1.4.2 
version of Java by using the following command when you run Martus: 

<pat h- t o- Java- v1. 4. 2- I nst al l - execut abl e- l i br ar i es>/ Commands/ j ava  
- Xboot cl asspat h/ p: / Li br ar y/ Java/ Ext ensi ons/ bc- j ce. j ar  - j ar  mar t us. j ar  

(all on one line with a space after /java ) 
For example: 

/ Syst em/ Li br ar y/ Fr amewor ks/ JavaVM. f r amewor k/ Ver si ons/ 1. 4. 2/ Commands/ j ava 
- Xboot cl asspat h/ p: / Li br ar y/ Java/ Ext ensi ons/ bc- j ce. j ar  - j ar  mar t us. j ar  

 
For additional assistance running Martus on a Mac, please email help@martus.org. 


